Windows Legacy OS forum

General discussion

Bit confused about getting drivers after reinstall of xp

by dennisadelman / September 8, 2006 2:39 AM PDT

Hi people....havent been around for a while as i`ve actually now got my xp all re-installed(dualboot Ubunto)and working great.

But im stumped with the mother in laws pc.Ive just re-installed her xp and theres a few drivers seemingly still need installed such as the ethernet controller,PCI simple communications controller,SM bus and multimedia too.

Cause i cant connect it to the internet and because theres no cd`s with these drivers im really stumped.

she`s really excited about having the pc back as it was dead for ages but after getting it all installed ok i cant seem to figure out how to get her online ....Thanks in advance for ANY advice

Discussion is locked
You are posting a reply to: Bit confused about getting drivers after reinstall of xp
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Bit confused about getting drivers after reinstall of xp
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
on the hunt...
by jackintucson / September 8, 2006 3:00 AM PDT

Using your PC, go to the different manufacturer's websites and download the required drivers/apps. Copy them to a CD. Then, on your M-I-L's copy the CD to appropriate directory and execute. You should now be able to do what you need.

and life goes on...


Collapse -
drive collector
by glennlee / September 8, 2006 3:19 AM PDT

Use drive collector to save all your current drivers BEFORE you have problems. Then after a reinstall of windows, all your drivers to be re-installed will be safely on a cd. Get the small utility here:

Collapse -
by dennisadelman / September 8, 2006 3:32 AM PDT
In reply to: drive collector

HAHA...thank you my friend...i shall know the next time eh...

I just recently done mine and everything just worked apart from my sound but i was able use the internet to sort that prob........

It`s really just making sure im doing the right thing WITH the right drivers.Ive actually got a few drivers cds
with numerous stuff on them so am not sure if any of them would do.

Ethernet controller PCI\VEN_1106&DEV_3106&sussys
Multimedia controller PCI\VEN_8086&DEV_24d5&sussys
PCI simple communications PCI\VEN_125D&DEV_2838&sussys
SM bus controller PCI\VEN_8086&DEV_24d3&sussys
Video controller PCI\VEN_1002&DEV_5d44&sussys
Video controller(vga compatibl PCI\VEN_1002&DEV_5964&sussys

Thats what i found in system information as device manager dont really tell much other than the basics

Collapse -
getting there but still not sure
by dennisadelman / September 8, 2006 5:56 AM PDT
In reply to: cheers

I managed to get a program on to it tl list my motherboard info but im having trouble tracking down the appropriate site now
My "mainboard"info is as such
Model:breeds hill
chipset:intel i856p/pe/g/i848p REV:A2
Southbridge intel 82801eb(ich5)
sensor windbond w83627THF

BIOShoenix Technologys LTD
version 6.00 pg

It seems that those might be the things i need????????

Collapse -
Better advice
by linkit / September 8, 2006 7:08 AM PDT

I strongly urge people to go to the computer maker's website (Dell, HP, Gateway, etc.) to download the PROPER drivers for their computers. They are often tested to work with the particluar model.

What is your computer manufacturer name and model name?

Collapse -
by dennisadelman / September 8, 2006 9:35 AM PDT
In reply to: Better advice

Hi and thanks for the replies.
It`s called an "Infinity" but other than that i cant see much else on it that would help.I CANT get in to it and "device manager" dont tell me much other than what ive mentioned.

Collapse -
add-in cards
by linkit / September 8, 2006 7:13 AM PDT

If you have any add-in cards (sound, ethernet, modem, USB, PCI HDD controller, other PCI cards) that were installed after receiving the computer form the computer maker, download the PROPER driver from the card maker's website.

If it is a video card, you should get the driver from the GPU maker (nVidia, ATI, etc.).

Collapse -
Bought as it is
by dennisadelman / September 8, 2006 9:39 AM PDT
In reply to: add-in cards

This pc is my mother in laws and it came as it is.
She most likely HAD driver cds that came with it she thinks but she`s moved home since and dosent know where they she got iy from a place that dont exist no more.

It can only be 18 months two year old at the most

Collapse -
by dennisadelman / September 8, 2006 9:48 AM PDT
In reply to: Bought as it is

Dont know if this helps anyone help moi but i looked in system info under "network" and "adapter" and at the top is RAS Async Adapter with a "wan miniport" entries under that...
Even if i can just get the internet up and running for now she`d be over the moon

Collapse -
by dennisadelman / September 8, 2006 10:06 AM PDT
In reply to: Relevant??

Now i found this in system summary(did`nt think to look in here...) is this what i want?

System manufacturer INTELR
System Model AWRDACPI

Collapse -
Why not
by phantazy / September 8, 2006 10:58 AM PDT
In reply to: INTELR??

Download Belarc Advisor on your own computer, burn to a cd and install it on M.I.L. computer. Then go to sites from info received.

Collapse -
by dennisadelman / September 8, 2006 11:12 AM PDT
In reply to: Why not

How about everest....just got that.
It lists the lot i think.
Anyway my mobo is a "Epox EP-4PLM(I).
I found it`s site..

This is the 478 socket one but when it comes to the drivers im still not sure.

Under "network" pci/pnp network, in everest i have

VIA VT6105M/LOM Rhine 111 10/100 mbps fast ethernet controller

Nothing under the windows network tab.

But then when i look at my mobo site the stuff they list dont seem to tally???

Im getting there and feel im real close and at least HAVE the required info now.....It`s just KNOWING what i need for sure before i go jumping in

Collapse -
It won't tally--that's expected.
by linkit / September 8, 2006 6:39 PM PDT
In reply to: Everest??

You will see more devices in Device Manager than there are driver installer downloads. Why? One download may include many device drivers. This is true for the ''chipset'' package.

If the EP-4PLMI is actually your motherboard, then you should get the drivers from the EPoX website. You can get a second opinion in determining the motherboard model number from CPU-Z (


Integrated audio:

LAN (network adapter):

Serial ATA (SATA):

After you install all those drivers, then you should have few and possibly no yellow ''?'' in the Device Manager.

Collapse -
Why haven't you told us the computer model?
by linkit / September 8, 2006 11:38 AM PDT

Example: Dell Dimension 4400

Collapse -
by dennisadelman / September 8, 2006 5:07 PM PDT

sorry but im having trouble JUST getting the relevant pc model....All it tell`s me on the pc is it`s an "infinity"
and it took me long enough to get "everest" on to the thing.
I thought you would be able to tell the trouble i was having getting info out of the pc.
It did`nt have any proper info on the pc until i put everest on it

Collapse -
using everest
by jonah jones / September 8, 2006 5:38 PM PDT
In reply to: sorry

computer -->summary will give you all the info you need, click on "report" and print it out...

clicking on anything in blue will give you drop down menus with access to further info (including links to the neccessary drivers)...

hope this helps



Collapse -
Thanks ,i need the
by dennisadelman / September 8, 2006 5:54 PM PDT
In reply to: using everest

Cheers for the input mate.But still NO actuall pc model number can i find.

I can see all the motherboard and graphics and network
adapters and what not but obviously if i try use the "dropdown" menu i just get taken to a browser which cant connect to the relevant page as there`s no internet connection on that pc.

If i go to my motherboard site i cant seem to find the exact same ethernet entries as i see here for ethernet cat id=1

my graphics card is a ATI Radeon 9200 SE(RV280
And under "network" in Everest i have a

VIA VT6105M/LOM Rhine 111 10/100 mbps fast ethernet controller

PLus theres three or 4 other drivers i need like the
SM Bus controller
PCI Simple communication controller
Multimedia controller
Video controller.

I really wnat to do this right and not like the mess i made getting the right driver once for MY OWN sound card.

THis is only my 6 month doing this stuff and i use Linux myself now so xp was put on the back burner untill the last few days when i mabaged to re-install.
The mother in law begged me to do hers as it was dead.

I really appreciate any help i get

Collapse -
(NT) (NT) Wait, I'm sorry. You did mention that earlier.
by linkit / September 8, 2006 6:40 PM PDT
In reply to: sorry
Collapse -
Nearly done....
by dennisadelman / September 8, 2006 8:47 PM PDT

Well i managed with the help of everest to get to my motherboard site and got my ethernet,multimedia,and chipset drivers sorted ok.

I seem to be having problems getting SP2 as the microsoft site is giving me a "problem with site"

The radeon 9200 se (rv280)graphics card site recommends me to get SP2.But then im still a bit unsure about the driver im mabey looking at on the site.

I have an SP2 disk but even though it worked on my own re-installed xp it is`nt having as much luck on this one for some reason.Tried doing it manually too off the cd but to no avail.

I got some updates from the windows site ok i i seen the infamous WGA slithering it`s way on but i cant seem to get the main one from MS just now.I thought they were one and the same thing.

Where else is safe to mabey DL SP2?

Thanks for all the input folks.Long way for a shortcut but i always get there in the end:-)

Collapse -
Can you make this clear?
by MarkFlax Forum moderator / September 8, 2006 9:14 PM PDT
In reply to: Nearly done....

Hi Wallace. I got to reading this tread with interest. I hope you don't mind me butting in.

You said that you're having trouble getting SP2 installed. Can you confirm that you now have internet access on your Mother in law's computer?

You also said you have SP2 on a CD but you're not having much luck installing it on to her computer. Why? What happens during the install process? What error messages did you get?

I am not sure that getting SP2 from elsewhere would work. If the SP2 you have on the CD is a workable file and the correct size, eg 266MB, then downloading it again won't do any good I fear.

If your MIL's computer is now internet capable, what protections did you use when you first went on the internet, eg Firewall, Anti-virus and anti-spyware? I ask because it is said that an unprotected computer on the internet will beinfected withing 25 seconds of connecting.

If the computer is infected, then SP2 will stall. SP2 needs a sqeaky clean computer to install properly.


Collapse -
First 24 sec`s!!
by dennisadelman / September 8, 2006 10:07 PM PDT

First thing i did after failing with cd and prior to doing anything else was get AVG and Zonealarm on here.

I just tried the site again and it all downloaded then at the last part of install it stopped again.I`m going to have to try again as the cd`s away back to were it came from(borrowed).

Apart from this yes everythings great.All i need now is to sort the graphics driver out but on their site im recommended to get SP2 first hence the reason i aint got that one sorted yet.

All thats left then is that and something called a "simple communications controller"......whatever that is needs a driver too.

The MIL uses a little usb modem but she still has to click on "network connections" to "dialup"..She has a little phone jack type connection that goes in the pc too so im not sure if it`s related to any of that.

Going to try SP" again and will get any error`s this time.....

Collapse -
Half way again
by dennisadelman / September 8, 2006 10:26 PM PDT
In reply to: First 24 sec`s!!

It`s stopped again half way through with a sevice pack2 setup error..."A components file does not match the verification info present in the component manifest"

so near but yet so

Any ideas folks.....She`ll be here in a couple of hours ...That must have been the same place the actual sp2 cd was stopping too i take it(cant quite recall)

Collapse -
by dennisadelman / September 8, 2006 10:29 PM PDT
In reply to: Half way again

When i click ok now i get taken to an "undo" box to remove the changes that have been done

Collapse -
All done..........ish
by dennisadelman / September 9, 2006 6:49 AM PDT
In reply to: OOP`s

Well it`s away again and ALL drivers...including that "simple communication controller" i was`nt sure about are all done.It turned out to be her modem that must have been plugged in during the install(for it to even be in DM)
I was still having trouble with SP2 but i think the MS site was having probs as we got some message to that effect on one of the attempts.

I did get some updates on it from windows update but it was just SP2 on MS that had trouble.Ive left her updates on and will be up there tommorow so will check it all for her..............AS long as she can get on to her bingo sites she could`nt care if it`s SP2 or bloody R2D2...

Well im using my own xp but time to dissapear back to the other side......getting fed up seeing my zonealarm pop up and im missing my ubunto so till next time folks thanks as always........Never know....MIGHT see some of you`se over there soon

Collapse -
I reckon you've done well.
by MarkFlax Forum moderator / September 9, 2006 6:44 PM PDT
In reply to: All done..........ish

All that work you've done Wallace seems pretty much OK, and you should congratulate yourself, Happy

It's good that you installed ZoneAlarm and AVG because on a dial up that helps a lot. ANd as long as your MIL can get to her bingo site, I am sure she will be happy enough.

SP2 not installing is a bit strange. I wonder if this computer of hers is quite old and perhaps some parts, (hardware and/or software), is not compatible with SP2. It happens.

But if all she needs the computer for is a few favorite and safe sites, she should be OK. Perhaps you could help her update her AVG and run a scan every once in a while. Also, you may want to consider some basic anti-spyware, like Spybot Search & Destroy.

Good luck.


Collapse -
NEW-ish....WITH spybot,&adaware too
by dennisadelman / September 9, 2006 8:44 PM PDT

haha....I was 5 steps behind on some advice BUT i was streets ahead on others.

AVG,Spybot,Zonealarm,adaware.....she NEEDS it
It`s actually only a year or two at the most ...old.but it has a 10 years of abusive uses crammed into it

Im up there everyother week having to clean it up as she dosent do NONE of the stuff one should...NO MATTER how
much i try and get it to sink in....

She was ready just to buy another new one as she usually does after a year or so of "clicky clicky oops"...

MY xp\ubu sys here WAS her old tower and i KNOW what a mess THAT was in when i salvaged it from her cellar..
It usually just "shuts down" when she visits now so i think it

Still if it was`nt for my messed up pc`s(and of course places like this)I would`nt have learned half the things i have in the last 6 months......

I still aint had THAT game o pacman i sat down to play in march......."a sudo I.T expert"

THANKS AGAIN people.....Good stuff

Collapse -
(NT) (NT) well done!
by jonah jones / September 10, 2006 1:17 AM PDT
In reply to: All done..........ish
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?