Computer Newbies forum

General discussion

Biostar Motherboard Boot Sequence issue

by Bootnrally / August 10, 2008 12:02 AM PDT

Howdy all,

Recently built a new system using a Biostar P4M900-M4 motherboard, and a Pentium 4 processor. Before installing the OS (Win XP Pro), the system goes through the boot sequence and displays a set of commands at the bottom of the screen. I can select F8 to change Boot Sequence, F9 for something else, DEL to enter setup mode or F1 to continue.

After installing XP Pro, and resetting the boot sequence, this still comes up, and the boot stops till I hit F1.

I do get a message that says "Floppy Disc(s) Failure" just above these commands, but the hardware manager says that the disc is properly installed and is working.

Anybody had experience with something similar, and what I need to do to bypass this stop in the boot sequence?

Thanks!

Discussion is locked
You are posting a reply to: Biostar Motherboard Boot Sequence issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Biostar Motherboard Boot Sequence issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Fix "Floppy Disc(s) Failure"
by R. Proffitt Forum moderator / August 10, 2008 12:59 AM PDT

In the BIOS set the floppy drive option to NONE.

Collapse -
Thanks
by Bootnrally / August 10, 2008 11:08 AM PDT

Thanks...resetting the floppy to None did the trick. The tip is most appreciated.

Collapse -
You did the hard work.
by R. Proffitt Forum moderator / August 10, 2008 11:43 AM PDT
In reply to: Thanks

All the best and keep asking those questions. For some that's the hard part.

Collapse -
Do you have a floppy disk drive or not ???
by VAPCMD / August 10, 2008 2:46 PM PDT
In reply to: Thanks

Won't be much good if set to none.

VAPCMD

Collapse -
Just confirming...you do have an FDD installed ?
by VAPCMD / August 10, 2008 5:20 AM PDT

If yes...try doing a CLEAR CMOS and then setting the desired options.

VAPCMD

Collapse -
Floppy drive
by YeYe55 / August 11, 2008 3:11 AM PDT

Actually this is due to the BIOS setup
goto to the BIOS and select or enable the floppy.
Some of these mother boards become quite funny and if you set it up the right way you will forever get that message.
so, enable the floppy

Collapse -
solution: Biostar Motherboard Boot Sequence issue
by pmkoms3 / August 20, 2008 3:30 AM PDT

This is the solution for ur problem :

when u satarting ur computer press "del" button on startup then u will see a blue screen with options Then cheange the following settings > Standard Cmos features > Halt On > press on halt on option select "No Errors" then save settings and restart ur computer... That's all problem solved...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?