Windows 7 forum

Question

BIOS unaccessible

by rytny / January 17, 2016 8:19 AM PST

Good day

I've been to the ASUS forum but it seems this issue is generic to Win7 and not tied to the brand of MOB?
I repeat the info and maybe there's a logical answer?

Running Win7 Pro 64-bit using motherboard ASUS P8P67 LE Rev 3.0 with two Western Digital Caviar Blue 1TB drives and 8GB RAM.

My problem is all of a sudden I can longer boot up, I can only get to 'Startup Repair cannot repair this computer automatically.'
It may indicate that my C partition damaged, I'm not sure. What I want is to set my DVD drive to run first so that I can insert the original OS disk and do a repair run.

I'm not sure if my BIOS is set to start with the DVD drive? In the past I've used the CD/DVD drive regularly w/o any problems (Samsung SH-S223C).

This morning I got lucky and F8 reacted and gave these options (doesn't always work):

Please select boot device:
P2: WDC WD10EALX-009BAO
P1: WDC WD10EALX-009BAO
P3: TSSTcorp CDDVDW SH-S223C
USB Mass Storage Device
UEFI: P3: TSSTcorp CDDVDW SH-S223C
Enter Setup

I didn't know which to select but I know the first two will be the hard drives and therefore selected the 3rd option.
Immediately again got the scanning action and thereafter "Windows cannot repair this computer automatically".
Once that happens I cannot do anything, no mouse and no keyboard, forced to switched off.

I'll prefer to get to the std blue DOS BIOS window because I'm more familiar with it but do not know how?

Any suggestion or tips most welcome.

Discussion is locked
You are posting a reply to: BIOS unaccessible
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BIOS unaccessible
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Use the last option of "Enter Setup"
by R. Proffitt Forum moderator / January 17, 2016 8:41 AM PST
In reply to: BIOS unaccessible

And you'll get to the BIOS setup screen.

Collapse -
Answer
On a Asus motherboard
by lacsr / January 18, 2016 4:57 AM PST
In reply to: BIOS unaccessible

You can enter the BIOS with F8 or by tapping Esc immediately as soon as the startup is initiated. I have noticed that some monitors may not react soon enough, when first coming up, to catch the BIOS splash screen. You should see the Asus splash screen telling you those choices, and if you do not, then that might be the reason you miss the area to entry key strokes.
Start tapping either F8 or Esc as soon as you press the startup button.

Collapse -
F8 did it
by rytny / January 18, 2016 12:16 PM PST
In reply to: On a Asus motherboard

Thanks folk, yes hitting the F8 key immediately worked. Was able to get past the confusing Asus screen and set CD as start up.
Got to the Windows 7 install screen (I suppose I'll see the "repair" option afterwards) with the language, etc options but now the keyboard and mouse dead. Both worked up to this point but now inactive? I didn't change anything else in the BIOS options, must I run out and purchase a wired keyboard?
So close to getting my PC back, one step forward but two steps back?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?