Samsung forum

General discussion

BD-P1600 Lockup problem

by eman51 / June 24, 2009 4:30 AM PDT

I have recently installed a BD-P1600 in a client's system and am having the following problems. The unit locks up upon turnon (via unit's remote) when no disc is in the tray, and freezes with the "LOAD" command on the display. No front panel controls seem to affect it at this time, as well as no remote commands except the power toggle. This happens randomly, but once it occurs it continues this faulty operation until the unit's power cord has been unplugged. Most times, this will cure it FOR A WHILE. However, it will ALWAYS revert to this fault eventually. It appears to fare better if a disc is left in the tray, but even then I have witnessed it locking up. The firmware update utility tells me that it is up to date. FYI. The unit is set up on an airport express network, and this all configured fine after reinstalled the router. Pandora and Netflix are working perfectly, as far as I can tell at this time. The unit is HDMI switched through a Sony receiver to a Sansung 32" LCD. Looking for solutions, thanks

Discussion is locked
You are posting a reply to: BD-P1600 Lockup problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BD-P1600 Lockup problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
BD-P1600 Lockup problem
by Samsung_HD_Tech Samsung staff / June 24, 2009 1:12 PM PDT


It sounds like the unit is defective if it locks up over and over. I would suggest that the unit be exchanged or serviced. You might try to reinstall the firmware via CD to see if that will fix the issue - other than that, it's likely a problem that can be solved with service.


Collapse -
by eman51 / June 25, 2009 1:09 AM PDT

Thanks HDTech,
Where might I procure a factory CD of the this firmware and detailed instructions on its installation?

Collapse -
by Samsung_HD_Tech Samsung staff / June 25, 2009 1:49 PM PDT
In reply to: BD-P1600


Samsung's Product Support may be able to send you a disc, but the process may or may not be very speedy. The good news is that if you have a CD burner or thumbdrive, you can do the update yourself.

You can download the firmware and instructions here:

(For U.S. players)

Keep me posted.


Collapse -
BD-P1600 LOAD Hangs!
by leewardhelm / July 8, 2009 11:22 PM PDT
In reply to: BD-P1600

What is the resolution to this problem? Any? I have the same issue.

Power on/off works both on remote and unit. Open/Close works also. Samsung tech support has told me to reset but this, when tried doesn't work either. They told me to press and hold the FF key on the unit when the machine is in No Disc mode. However, No disc mode is never reached with this proble. Furthermore it appears you can't press AND HOLD these buttons which are digital. They beep and then your done.

I've downloaded the latest firmware but can't get the unit to go into setup in the first place.

Pulling the power has no effect!!


Collapse -
BD-P1600 LOAD Hangs!
by rnettles21 / July 14, 2009 1:37 PM PDT
In reply to: BD-P1600 LOAD Hangs!

I am having the same problem. I bought one on Sunday... it worked fine. I exchanged it Monday at a Fry's in Houston. The new unit worked fine Monday night. Tuesday night (tonight), it froze again! Two units, same behavior you mentioned. Turn it on... I get nothing but a LOAD display... no video... no response. I'll return this unit tomorrow.

Collapse -
Still broke
by leewardhelm / July 14, 2009 11:29 PM PDT
In reply to: BD-P1600 LOAD Hangs!

Since my last posting I have had several interactions with Samsung Technical support. No help. They have basically told me if the firmware load doesn't fix this, the unit will have to be shipped to them. I'm about to do that.

Reset does not fix this problem. Also, it appears that reset will not work on this model!!! This unit has electronic and digital keys on the front pad that do not "press and hold".

I also tried this tidbit. "unplug it for 30 seconds, WHILE UNPLUGGED, hold the power button on the unit down for 10-15 seconds, then release. Then plug it in and start it up." DIDN't work. My guess is that becasue the buttons on the front panel are digital, this can't work either.

Please let me know if the vendor tell you anything.

I'll be sending the unit to samsung in the next day or so. My Unit is still under parts warrentee. However it's about 3.5 Months old.

VERY DISAPPOINTED in this apparent product design flaw!

Collapse -
Same problem with Samsung Blu-Ray Player BD-P1600
by jor247 / August 7, 2009 11:03 PM PDT
In reply to: Still broke

I am having the same problem with mine. I live in Norway, so it seems the players over here have the same defect. Would someone please post a solution to this bug if one is found? If not, I will be sending mine back to the store...

Collapse -
load hang fixed by tech supt
by leewardhelm / August 17, 2009 11:49 PM PDT

I sent it in to samsung and it arrived back a few days ago. They somehow got it unstuck and upgraded the firmware. So far it is working again! I've only been able to use std DVDs so far to test.

I have not heard anything from them on what was wrong.

Also, the repair was free.

The forware version upgraded to is 1.03

Collapse -
by sclarady / September 18, 2010 5:20 PM PDT
In reply to: Still broke

It will work on that model. if you put your finger on the button and hold it their for about 5 to 8 seconds it will bring up the reset screen and display RESET on the front of the player. I thinks it detects the heat from your finger.

Collapse -
BD-P1600 won't turn on / lock up problem
by cbear64 / August 20, 2009 11:31 AM PDT

I have had the same issue.

The solution that has worked the 3-4 times this happened over the past 9 months is to unplug the power cord and all the connections... hdmi and cat5 (internet cable).

I really do like this machine other than this issue - which is very easibly solved. I love netflix streaming and Pandora music radio! The Blue Ray quality is awesome too. Not too many products that I have issues with I would recommend other than this one. Perhaps there is a newer model without the lock up issue.

Collapse -
Possible solution...
by RobMan23 / August 28, 2009 1:07 PM PDT

I had the same exact problem with my new BD-P1600 purchased this week. Firmware was updated already, and then it randomly started locking up on startup in the same "loading" step. I had a garbled image on the screen of the player's "wallpaper"

I had a hunch it had to do with the "CE Link" communication between the TV and Blu Ray player, so I disabled "CE Link" on my TV and voila, the blu ray player fired up on the first shot.

Hopefully that helps some folks...

Collapse -
Edit: My solution didn't work.
by RobMan23 / August 28, 2009 2:06 PM PDT
In reply to: Possible solution...

Same problem. Lockup on Load with or without disk. This time it stopped in the middle of a movie (Dark Knight) and now it's stuck again. I noticed the bottom of the player is extremely hot, although it happened before when the player was off for an extended amount of time and so it wasn't hot then.

Collapse -
Possible Solution Works (Confirmed)
by viram1 / December 3, 2009 10:28 PM PST
In reply to: Possible solution...

I can confirm that this is the trick to fixing the issue. I have a Panasonic Viera 42" Plasma. I bought this blu-ray player a week ago for Black Friday, and it started to hang up. The remote would power on the machine and eject the loading tray, but aside from that, I wouldn't get anything else. If I tried to load the disc from the player itself, it wouldn't load. The disc would load only if I left it inside the machine, and then just turned it on. But then I would not be able to get the movie to play as there are no menu controls on the actual player itself. I thought at first it was an issue with the remote control that came with the player, so I went to the Samsung support website and followed the steps to check out the remote. The remote was fine. I could tell because the player was still receiving some of the signals from the remote (power on and eject commands still worked). So I came on here, I saw this post and then realized that this might be the issue.

You see, a day before, I came to realize that by turning on my TV, my blu-ray player would also turn on. After doing some research, I came to understand that some HDTVs pass instructions through HDMI to whatever machines are connected to them. Well, when I read your comment, sure enough I put two and two together. I went over to my TV, and found the thing that seemed to be the "CE Link." On my TV's manual, it's called "HDAVI Control" (the trademark name for it is "VIERA Link" for my TV). These settings automatically send instructions to the blu-ray player through HDMI, which is what causes the player to get stuck and crash. If you simply turn off this option on your TV, unplug everything on your blu-player, wait around 30 seconds, and then plug everything back up again, it will work again (and shouldn't crash again). I'm going to continue testing this issue throughout the month. But I think this is the real reason why it hangs. So go back and look at your HDTV, there's probably some version of CE Link or Viera Link that's causing it to hang. Thanks to the RobMan23 for posting the possible solution. I was going to send this blu-ray player back to the store, but there really isn't anything wrong with it.

Collapse -
Possible Solution Works (Confirmed)
by Samsung_HD_Tech Samsung staff / December 6, 2009 9:02 AM PST


This is an interesting observation. The "information" that is passed by certain manufacturers is known as HDMI-CEC, or Consumer Electronics Controls. Most manufacturers have a "flavor", as you noted Panasonic's is VieraLink, and Samsung's would be Anynet+.

In most cases, they are not compatible - or interchangable. If both are left on, they may communicate - or attempt to communicate - with each other. The command that is sent between the television and the player usually(!) ends up as a redundant command, meaning that the command will be sent, but typically the "other" device will ignore it or reject it since that information usually isn't received as a valid command.

Based on what you're saying, it would seem that there exists a command being sent between the two devices' CEC modules that are doing one or more of four things:

1. Not accepting a valid signal
2. Not ignoring the signal
3. Accepting the "competitive" command and failing to execute
4. The command is causing a redundancy - a looping of sorts - that neither accepts and executes a command, or outright rejects or ignores that command, but continually attempts to validate the command without success.

It would typically be considered "against the odds" of the two CEC languages having a similar command set, since they were authored by two different manufacturers separately. They aren't designed to be compatible with other manufacturers. But it's not impossible, and considering this scenario, may actually be likely.

If you do have CEC capabilities from two manufacturers, such as in this case, you might also experiment with turning off the Anynet+ capabilities in the Samsung Blu-Ray player as well as turning off the VieraLink. The Anynet+ CEC command set is set to "ON" by default - both out of the box, and I believe after a firmware update as well.

I'd be interested in hearing the results.


Collapse -
Anynet Problems
by fishlaw / January 3, 2010 12:40 AM PST

We were getting the load error after we hooked our BD-P3600 to our Samsung TV with HDMI. Any action on either unit tried to create the TV to DVD player connection-such as touching any button on the DVD player or accessing the input selection screen on the TV. We shut off the Anynet on both units and we haven't had a load error since. Occaisonally we lose sound and have to reset the unti by unplugging it for a few minutes-the normal reset does not work.

Collapse -
Anynet Problems
by Samsung_HD_Tech Samsung staff / January 3, 2010 6:08 AM PST
In reply to: Anynet Problems


Shutting off Anynet+ fixed the load error? I haven't considered that, and I'd be curious to make sure I read that correctly.


Collapse -
Anynet Fix
by dlnguyen13 / February 5, 2010 9:22 AM PST
In reply to: Anynet Problems


I just wanted to confirm that the anynet fix does work. Just shut off anynet either from your TV or from the Blu Ray player itself. The catch is that you can't get to the Blu Ray Menu when your player is locked up, so shut it off on your TV, and then go into your Blu Ray Menu and shut it off there, and you should be able to turn on anynet back on the tv. So far its been working fine since this fix. Really annoyed with samsung for dropping the ball on this one though.

Collapse -
Nonresponsive BD-P1600 - Viera Link?
by spacemonkey780 / January 3, 2010 1:25 AM PST

I too have a Panasonic Viera 42" Plasma.
Watched a Blu-ray disk friday night over HDMI (With L/R Audio to external speakers) with no problems.

Saturday, we went to try it again, but this time it locked up the unit. I turned on the BD-P1600, The TV switched the HDMI input to the Blu-Ray Player, but then it was stuck on Load.

Current operation:
I can cycle the power, and open and close the tray, but nothing changes. I see various messages, such as ON, LOAD, OPEN, CLOSE, but never No Disc. On Power-up it will show ON briefly, but then switches to LOAD.
The 6 buttons on the front all beep when pressed, but holding down Skip does not reset anything (either with power or without).
Leaving the unit unplugged from everything overnight did not solve the problem either.

I have turned Viera Link off in the TV, but there was no change in the unit, and I have tested the connection over HDMI and Composite. The screens look the same, and there is no change in the functionality. I suspect this problem originated in the VieraLink/Anynet.

I have attempted to get the unit to respond somehow by trying both CD and USB firmware updates. (I don't know what the current firmware version is, but it hasn't been updated since it came out of the box.

As this was a christmas present, I'd rather not have to return it. If there's a way I can get this solved without having to return or send it in for repair, I'd rather do that.

Have there been any developments in terms of resolving this issue?

Collapse -
Nonresponsive BD-P1600 - Viera Link?
by Samsung_HD_Tech Samsung staff / January 3, 2010 6:22 AM PST


You noted that you disabled the VieraLink, but did you also disable the Anynet+ in the Blu-Ray player?

Holding down the FF>> button with the unit on for 12-15 seconds should have responded with a reset. If that doesn't work, I would recommend a service on the unit.


Collapse -
Can't do the reset. It's locked up.
by spacemonkey780 / January 3, 2010 7:13 AM PST


You noted that you disabled the VieraLink, but did you also disable the Anynet+ in the Blu-Ray player?

Holding down the FF>> button with the unit on for 12-15 seconds should have responded with a reset. If that doesn't work, I would recommend a service on the unit.

I tried the FF>> button, but couldn't get a reset out of it, and therefore can't access any of the menus within the system. Couldn't get either the usb or CD firmware updates to load either.
The six buttons on the front all beep to acknowledge when pressed, but only the Power and the Open/Close button seem to have any effect.

I plan to disable Anynet+ in the player after I get it back from Service.


Collapse -
This is the Answer
by navytroubleshooter / April 10, 2010 1:13 AM PDT

The solution posted by Samsung_HD_Tech on the first page of this thread is the solution. As soon as I tried it, after getting nowhere with the Samsung on-line chat rep, my BD-P1600 works correctly for the first time since I bought it. I have a 40" Samsung LED TV, and the BD-P1600 I bought as a package. Both have Anynet+. I turned it off both devices, and the thing works fine now. I did unplug the DVD player for ~30seconds after I did it, and made sure. Works good. I have the chat log with the dude also. I was kind of uncourteous about the whole thing, since I would think Samsung would have seen this or heard about it before from other customers. Here is the chat log:

Please wait for a Samsung Agent to respond.

You are now chatting with 'Kris K'

Visitor: Hey, I was the one with the blu-ray problem earlier. The remote.

Kris K: Hello, I am a Samsung Technical Support representative. How may I assist you today?

Kris K: Please go ahead with the question.

Visitor: Here is the deal. You guys need to read this page in it's entirety


Visitor: The answer is there about half way down. Anynet+ screws the thing up.

Visitor: posted by Viram1, and Samsung_HD_Tech

Kris K: Yes, I can understand the situation.

Visitor: Anytime any Anynet device connects to the TV, you are locked out of any remote other than the TV remote. So you need to go in and turn off CEC/Anynet+. Be great if you guys would put out a firmware update to fix it. Cause now I have no plug and play. I have to switch source manually now, I can't just turn on the DVD player and have it work.

Visitor: So you may want to push that up to the techs and let them know this occurs. And it will do it with stuff not branded samsung also. Has to do with CEC language between devices.

Kris K: I can understand that and will forward this to appropriate department.

Kris K: So that they ca work on that and can fix the issue in near future.

Kris K: *can

Visitor: Would be nice. Great I had to find this on the internet, and you guys can't even troubleshoot your own gear.

Visitor: I'm sure I am not the first to report this.

Kris K: Using the Anynet feature, you can operate 2 or more Samsung devices at a time.

Kris K: By turning off the feature it will not work.

Visitor: Also don't tell me the firmware fixed it either, because I tried it after the firmware update was done, and it did't fix it. As soon as I turned anynet off, viola'

Visitor: NO kidding

Visitor: that is the problem. If you turn on anynet it will only take commands from the TV remote, cause the TV is the master at that point once connected via anynet. So you need to turn it off, so you can use the dvd remote for the dvd player.

Visitor: I can live without the feature, but you guys should fix this, so more people don't have the same problem.

Visitor: I'm not the first, and won't be the last.

Kris K: However, I can understand the situation and the blu-ray player remote also should work for you.

Kris K: I will forward this to appropriate departement.

Kris K: Also I recommend you contact our phone support to contact our Second Level Support.

Kris K: So that can file a complaint and work on these issues.

Kris K: Samsung Second Level service can be reached at 1-800-SAMSUNG (1-800-726-7864) Mon - Sun : 9am - 9pm (EST).

Visitor: You do that. I was the one that did all the troubleshooting anyway. I do it for a living, so whatever. I would think you guys would pass customer problems to the appropriate people, so this doesn't continue to happen. I'm not going to waste my saturday on hold with someone so I can file a complaint. You are already there. Put this chat file in an email and send it to them.

Kris K: I have forwarded this to my supervisor also, and we will work on this issue.

Kris K: Normally, the remote control of Blu-ray player also should work when Anynet is ON.

Visitor: BS, it should work, but Anynet screws it up. It is called a master and slave setup, or discreeting.

Kris K: Yes, I did that and provided the details to my supervisor and he will work on that and see that it should work.

Kris K: I appreciate your patience and cooperation in this regard.

Kris K: I recommend you call our second level support also, to get this fixed as early as possible.

Visitor: No problem, I T/S for the Navy for my job, so it's no big deal. But in my work, if you don't put in feedback reports, nothing gets fixed, so I give it to you Kris to make a difference.

Kris K: Sure, I have already done that and forwarded that to my supervisor and he will escalate the issue to appropriate department.

Kris K: Is there anything else that I can assist you with?

Visitor: Nope. Thanks.

Kris K: Tired of tech TV shows that only review your product? Check out Samsung SPSTV "Keep It Simple" every Thursday and Friday where we show you live on the web how to get the most out of your Samsung product. Just click here to check us out online.

Kris K: Thank you for chatting with us. Have a wonderful day!

Visitor: BTW, I am updating that thread on CNET about this. The link I sent you during this chat session at the beginning

So in closing, if you start to see or have this problem, turn Anynet+ off first. And then try your remote, and it should work. Follow the instructions on the posts on the first page of this thread to get exact procedure to do it. The procedure was posted by viram_1 and Samsung_HD_Tech. If you contact Samsung, they will just tell you to do the five second FF reset, which won't work. Firmware update won't work either, for the time being. Hopefully it will work in the future if Samsung puts out a firmware update to fix this issue.


Collapse -
Experiencing Same Problem
by RevDMV / February 24, 2011 10:45 AM PST

Because of light use I hadn't experienced this issue. But, with two kids home sick from the flu the DVD player was getting a work out.

Part way through a DVD the picture disappeared. Then we experienced all the rest of the problems listed. Remote lockup, partial wallpaper screen at startup, DVD failed to load etc.

I tried the solution above, and was able to regain enough control of the unit to upgrade the firmware to 2.13. I thought I was in the clear and tried another DVD, again half way through it failed.

This time I broke out my old component video cables, low and behold picture and sound were still going strong from that output.

In the end it appears that this is a digital output(HDMI) issue. I saw somewhere else on the net where Samsung replaced a main board for someone. I'm sure internally this is a known issue. Unfortunately, for me, the warranty period has passed. With the continuing drop in BR players I'm not up for spending any more money on this unit and I'm pretty dissatisfied with being left on the hook for an obvious design/build defect.

Collapse -
BD-P1600 Hangs
by Russell_Cormier / July 5, 2012 3:47 AM PDT

This information needs to be shared with your technicians on the Samsung support service. I just reported (yesterday) the same issues and was basically told that the device was out of waranty and would have to be replaced or serviced at my cost.

Collapse -
BR player stuck on disc menu, remote unresponsive
by justhits / December 31, 2009 5:07 AM PST

I had the exact same problems with the player not responding, only the power and eject buttons worked on the player remote, and can confirm the player does indeed have trouble with anynet (or whatever your TV calls the automated signals sent through HDMI to control your devices). I found a permanent fix, since unplugging your player will not do the trick. First off you will probably need to update your firmware. It took so long to download over hi-speed internet that I fell asleep with it downloading, and checked it in the morning. The weird part was when I updated, the menu while downloading said the player would shut off automatically, but it never did. So when I woke up I tried the remote and nothing, but I did figure it to be an anynet problem since the TV remote still worked!! But the remote that came with the player was unresponsive, and player was stuck on the load screen!!

To fix for good, once you have upgraded the firmware, and confirm through the BR's menu screen that the latest firmware has been applied, start the player without a disc in "no-disc" mode. Press the FF button on your player (not remote) for about 10-20 secs. Then voila, it will work just as it should. By the way, this took me about 2 hours of troubleshooting and searching the net for a solution, so I am a bit peeved that I wasted that time of my life fixing something that should work perfect anyway. Boooo Sumsung for that!

Collapse -
by justhits / December 31, 2009 5:15 AM PST

In addition, the errors started right when I plugged the player into the internet. I had to move so many things around to make the ethernet cord I had reach the player and use the long one I have for my slingbox. Also while programming my remote in "learning mode" where my remote learns the signals from the Samsung remote, I could not get the colored buttons to program. Now to take advantage of using one remote, I have to access Netflix/Pandora ect manually, which also peeves me.

Collapse -
Celink location
by essex87 / May 23, 2010 10:54 AM PDT

Where can i find the celink you spoke of. I have a sanyo Hdtv and I have a samsung 1600 and its stuck on Load and i bought mine on 1.22.2010 and today it stop working 5.23.10. Ive tried the resetting and the unpluggin of the power and nothing is working. what am i doin wrong. samsung wants 90 dollars for this problem. which seems that they already know about what should i do.

Collapse -
by Drivermastic / May 23, 2010 11:59 AM PDT
In reply to: Celink location

It's called Anynet.
Go to setup
go to HDMI
turn off anynet.

It helps but does not solve the problem completely. If you leave the player on stop or pause too long, the unit will default into a bad software loop.
If you are leaving the player for more than a couple of minutes, just turn it off.

This is a great player. It has better video than any other unit we have tried for the money and we are more than willing to work around this one annoyance. And if you turn it off when you are going to be gone - then it behaves like any other model, with no problems.

Collapse -
Dont have that
by essex87 / May 23, 2010 11:23 PM PDT
In reply to: celink

I dont have the option on my Sanyo hdtv. so im basically screwed.

Collapse -
Yep, my problem's even worse
by Grassar / September 18, 2009 1:39 AM PDT

Same thing, just bought mine yesterday. Luckily the tray opens and closes, but when the Blu-ray disc does load, you get about 9 seconds of viewing before the screen freezes on whatever you are watching, green boxes appear and a searing, high pitch beep comes through the TV.
Called Samsung, they suggested either holding the fast-forward button on the player down for 5 seconds to reset, OR unplug the unit and hold the power button down for 10 seconds.
If (when) these methods fail, I will be returning the unit.
Anyone seeing these symptoms out of this model?
Very disappointed...

Collapse -
Yep, my problem's even worse
by Samsung_HD_Tech Samsung staff / September 18, 2009 8:03 PM PDT


You might download the CD version of the newest firmware update (released yesterday) and try to load it while starting up the unit. It may solve the issue, it may not, but it's worth trying.


Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.