Samsung forum

General discussion

BD-P1500 not playing BD-Live content (with latest update)

by LarryDennisII / December 23, 2008 10:04 PM PST

I have a BD-P1500 and have the firmware updated (as of 12/23/2008, system update says that I have the latest firmware). I have a USB 2.0 1GB flash drive in the USB slot. The system will let me set it as the persistent storage, and format the flash drive (which I have done). I have set the BD-Live to allow all content in the system settings. I have tried two discs (The Mummy: Tomb of the Dragon Emperor and Narnia: Prince Caspian) and both discs download content to the USB drive (verified by looking at the USB drive on a computer). However, when BD-Live is selected from the disc's menu, it reports that it can not play BD-Live material and that I need either a profile 2.0 player or an internet connection.

I have tried multiple Ethernet cables, I can see the player downloading content via my squid cache proxy server. I've disable the squid cache and the transparent routing rules to the squid cache proxy server. I've tried setting the proxy setting to use the squid server directly. I've tried both DHCP and manually setting the IP address. In every case, while loading the disc (The Mummy) for the first time after formating the USB drive, it says BD-Live material is available and asks if I want to download it. Material then gets downloaded to the USB drive, but selecting BD-Live from the discs' menu reports that it can not play BD-Live content.

I have a Linux router, using iptables to route traffic on my local network to the Internet. I do have the Linux router firewalled. However, I do not believe that is the issue. Because the BD-Live material has been downloaded to the USB Drive. It is as if the USB drive can not be seen once the disc menu is loaded.

Any suggestions? Has anyone else actually been able to play BD-Live content on a BD-P1500?

Discussion is locked
You are posting a reply to: BD-P1500 not playing BD-Live content (with latest update)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BD-P1500 not playing BD-Live content (with latest update)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Deleting....
by Samsung_HD_Tech Samsung staff / December 24, 2008 9:51 AM PST

LarryDennisll,

Welcome to the forum.

From the persistent storage, see if you have the option to erase some of the memory from the last disc's download. It may be that the USB drive's memory may be full. I believe once you erase the prior memory, you should be able to use BD-Live successfully. Keep me posted.

Happy Holidays!

--HDTech

Collapse -
re: Deleting
by LarryDennisII / December 24, 2008 11:41 AM PST
In reply to: Deleting....

Thanks for the reply.

However, this happens with a freshly formatted USB drive. So, it has the full memory available. The USB drive is 1GB, and reports 955MB available after formatting.

Collapse -
From your first post...
by Samsung_HD_Tech Samsung staff / December 24, 2008 12:10 PM PST
In reply to: re: Deleting

LarryDennisll,

Well, if you were able to download and update your system (assuming you went through the actual firmware update process, correct?), we can assume that your player is able to get data through your router.

One of our BD specialists was kind enough to forward me a link this evening that gives a very general walk-through of setting up specific settings. I'll include it here, but if it doesn't help, let me know and I'll hit them up first thing when they get back to the office.

http://ars.samsung.com/customer/usa/jsp/faqs/faqs_view.jsp?SITE_ID=1&PG_ID=3&PROD_SUB_ID=788&PROD_ID=839&AT_ID=141119

There are some instructions at the bottom that may be relevant.

Is your drive formatted in Fat32? That's worth a check.

I think I'm on my own until Monday (and rightfully so...) but I'll be around tomorrow briefly in case people need help and then over the weekend as well. I'll see what I can find if that doesn't help.

Keep me posted!

--HDTech

Collapse -
Guide and FAT32
by LarryDennisII / December 24, 2008 12:41 PM PST

Again, thank you for the reply.

I did the firmware update via the network connection, so it did get the update through my router. And each disc does load data onto the USB drive when loading. It's just that when it gets to the disc's main menu, and BD-Live is selected from there, that it claims I lack a profile 2.0 player or Internet connection.

I used the following guide while trying to get BD-Live working:

http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx=44838&modelname=BD-P1500&modelcode=&session_id=JTNqCkGZk4YTWpy01CyP0J5Hmms1TfXln2N75PnHGF6ldGh3pNZ3!260833333!1761676444!7501!-1!-1428027032!1761676348!7501!-1!1230179626211

This page and the page from your BD specialist contain the same information. So, I have already tried everything on that page.

Since I am using the format option within the BD-P1500, one would think it would be the required FAT32.

I understand that with the Holidays, response times may be delayed to questions and that personal will be on vacation. I appreciate the quick responses you have managed to give so far.

Thank you,
Larry

Collapse -
In the interest....
by Samsung_HD_Tech Samsung staff / December 24, 2008 1:12 PM PST
In reply to: Guide and FAT32

In the interest of trying something - part troubleshooting - part curiosity...

What if you downloaded the latest firmware from the website onto a USB?

http://www.samsung.com/us/support/download/supportDown.do?group=&type=&subtype=&model_nm=BD-P1500&language=&cate_type=all&dType=D&mType=FM&vType=&prd_ia_cd=03020100&disp_nm=BD-P1500&model_cd=&menu=download

If it's not the firmware, it's got to be the connection. So before I suggest that your network is the isssue, what do you think? Worth a shot?

--HDTech

Collapse -
Success!
by LarryDennisII / December 24, 2008 1:43 PM PST
In reply to: In the interest....

For completeness, I decided to double check the file system on the USB flash drive. It was just FAT and not FAT32. After reformatting to FAT32 on a computer and re-inserting the drive in the BD-P1500, I was successfully able to access the BD-Live content for "X-Files: I Want To Believe" ("The Mummy: Tomb Of The Dragon Emperor" was a rental and has been returned, so I was unable to test that).

I find it very odd that the format option within the BD-P1500 does not format in the required FAT32.

Again, thank you for your assistance and quick responses during this Holiday season.

Happy Holidays,
Larry

Collapse -
Good news!
by Samsung_HD_Tech Samsung staff / December 24, 2008 3:41 PM PST
In reply to: Success!

Larry,

Thanks for your patience and intuitiveness.

I'll pass that on to our knowledgebase specialists and see why that might be.

Have a wonderful Holiday!

--HDTech

Collapse -
FAT 32 does not work
by wendan140 / January 5, 2009 9:54 AM PST
In reply to: Good news!

The formating to FAT 32 does not solve the problem for the Mummy disk.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?