Samsung forum

General discussion

BD-P1500 Bonusview On-Screen Prompt

by Steve-n-TN / October 25, 2008 9:01 AM PDT

I have recently purchased a new 52A650 LCD and a BD-P1500 that I dearly love. However I just purchased the "Nim's Island" Blu-Ray disc and have this annoying BONUSVIEW prompt in the upper left corner of the picture that I cannot seem to find a way to turn off. Is there a menu setting somewhere on the BD-P1500 or on the 52A650 that will hide this distraction? I have looked through both of the user's manuals and cannot seem to find a solution. Thanks in advance for any help.

Discussion is locked
You are posting a reply to: BD-P1500 Bonusview On-Screen Prompt
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BD-P1500 Bonusview On-Screen Prompt
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Looking into this...
by Samsung_HD_Tech Samsung staff / October 25, 2008 2:19 PM PDT

I haven't heard of this before.

I'll check on it over the weekend and should have a better idea on Monday.


Collapse -
I have the same problem
by kdog999 / October 25, 2008 3:41 PM PDT

I had the same problem this evening on the new Incredible Hulk blu ray movie (I also have the BDP1500). The BONUSVIEW prompt would not go away. I'll be curious to see what HDTech finds out about this.

I did notice that the manual pictures show BONUSVIEW On and BONUSVIEW Off icons. However, my prompt just said plain old BONUSVIEW. And it wouldn't go away.

Collapse -
Okay, possible meantime solution?
by Samsung_HD_Tech Samsung staff / October 25, 2008 3:51 PM PDT

I'm going to throw this out there after reading through the manual a little. I have an idea that may work in the meantime.

Start up the player and remove the disc.

Press MENU > DISPLAY SETUP > Turn "Screen Messages" OFF.

You can also try hitting the Info Button and then the Menu Button if the disc is playing.

Let me know if either of those ideas work.


Collapse -
Thanks a lot!
by Steve-n-TN / October 26, 2008 11:35 AM PDT

I appreciate the quick response concerning the "Blankty Blank" Bonusview prompt. Turning off the Screen Messages was the ticket. My wife is very happy now. I also upgraded the firmware on the BD-P1500 and my LN52A650 to the latest version this afternoon. One of the features that helped me make my decision to purchase the Samsung is the ability to update firmware as fixes and enhancements become available. Samsung has hit a home run by moderating this forum. Thanks again.

Collapse -
by cadoo1 / November 1, 2008 8:17 PM PDT
In reply to: Thanks a lot!

If you happen to have the Samsung BD-P1500 (the player that seems to be most difficult to figure this out on), there's two ways: 1) go into the player setup menu (by hitting the menu button with no disc in the player),Or by hitting STOP if a BluRay is playing.then MENU go to display settings, and then turn OFF screen messages. That will remove the icons until the feature is re-enabled. 2) Hit the info button on the remote, then hit display (while the icon is on-screen), and it should go away for the duration of the film.

Collapse -
BD-P1500 Bonusview On-Screen Pr
by cadoo1 / November 1, 2008 8:22 PM PDT

go into the player setup menu (by hitting the menu button with no disc in the player)(Or Hit STOP if a BluRay is Playing)(Then Menu), go to display settings, and then turn OFF screen messages. That will remove the icons until the feature is re-enabled.

Collapse -
Thank you, thank you, thank you
by Joie Coles / November 8, 2008 1:08 PM PST

Oh thank goodness someone else had this problem. I was watching Incredible Hulk and that little prompt was driving mad. My husband thinks I'm insane, but it's all I could focus on. Thank you so much for telling me how to fix it.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?