HolidayBuyer's Guide

Samsung forum

General discussion

BD-P1500

by acrajchel / November 27, 2009 10:20 AM PST

I bought this unit today. The first unit I bought connected to the internet, but then wouldn't connect after doing a firmware update. I took it back and swapped it. I skipped the firmware update on the second one and it won't connect. The first, I just plugged it in and it worked. Everything else on my network is fine, I can ping the blu-ray, but it fails the "IP, Gateway, and Subnet" step of the Network Connection Test. Everything on my network is setup for automatic settings. Please help.

Discussion is locked
You are posting a reply to: BD-P1500
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BD-P1500
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
BD-P1500
by acrajchel / November 27, 2009 10:48 AM PST
In reply to: BD-P1500

I'm sorry, it actually passes the gateway, IP, subnet step, but fails to ping the gateway. But I can ping the gateway from my computer.

Collapse -
Talked to Tech Support
by acrajchel / November 27, 2009 10:54 PM PST
In reply to: BD-P1500

Just off the phone with level 2 tech support for Samsung, and they blamed the problem on the router. I opened the ports for the blu-ray and put the blu-ray outside of the NAT firewall and it still doesn't connect. The first one connected without any problems before the firmware update, so I don't think it is the router. Any suggestions?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.