General discussion

bd-5500 player issues

wiht my bd-5500 player I am completely stuck on the main screen and all it says is

Please activate Internet@tv service to enjoy a variety of Internet services.

it started updateing the other day and I was shocked to see all it was doing. then all the sudden nothing.

I have pressed and help the stop button a reset the unit

NOTHING

I have used a USB stick and attempted to verify that the firmware is up to date. IT IS.

again No change.

when it starts to d/l it just sits tehre for a very long time and stops

No change.

under setting it does show i have an internet connection and tests fine but it is still not allowing any of the Internet@TV funtion to work


HELP

Discussion is locked
Follow
Reply to: bd-5500 player issues
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: bd-5500 player issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
If the router is set to WEP then I've seen that.

I change the router to WPA2 AES personal security and do it over.

- Collapse -
still nothing

ref # 510 413 2887

I am not using a wireless connection. power cycled everything routers modem everything.

I have tried many ways to reset and verify the internet@tv funtion does not work

this box was working 100% just two weeks ago. a forced updatefrom sansung it got stuck on vodu when it reset NOTHING worked.

I would not be so upset over this if I dropped hit kicked poured water in the box etc...

this was a forced update from samsung and since then Crapola.

any suggestions to get this working agian would be great.

- Collapse -
Look at the full reset.

On many players it's the FF button on others, it's something else. After updates I've found the units to need a full reset.

Then we get to login to smart hub before expecting any app to function. And let's be clear that Uverse was failing before and now GoDaddy sites have gone down. I can't guess what service is where but for now the consumer is yelling they don't care. Make it work.
Bob

- Collapse -
Re: player issues

Hi ckaminski74,

I took a look at your reference number you posted and saw that you went through all the troubleshooting steps that I would recommend and that you declined a repair that was offered, even though your device is out of warranty. Further, I see that you've been assigned to the highest level of escalation, so I'll allow them to follow up with you. I hope your issue gets resolved.

Regards,
HD Tech

CNET Forums