Question

Backlight dimming and fluctuation on new Panasonic LCD TV.

I have a new Panasonic LCD TV Model TX-L32ET5B (In the UK). In some programmes in scenes with dark lighting the picture fluctuates between dark and very dark to the point where you can not see much. This only seems to happen with dimmly lit scenes, in HD as well as standard definition. The shop tried a new TV but the same happened (This however was seen by the technician from a recording of the problem I had made on a DVD recorder). The shop took this up with Panasonic and they say it is not a fault but the way their new models work trying to display a perfect black! They also say that all makes of LCD TV will display the same problem. If I watch these problem programmes on the computer the pictures display perfectly. Any thoughts please?

Discussion is locked
Follow
Reply to: Backlight dimming and fluctuation on new Panasonic LCD TV.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Backlight dimming and fluctuation on new Panasonic LCD TV.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Backlight dimming for panasonic TX-L32

Hi Judesman.
I had the same problem and was advised to change the power save settings to off.

It appears to have worked.best of luck

Drawdlaniger

- Collapse -
Backlight dimming problem.

Many thanks for that. I have now been told that it is a problem with the dynamic backlight dimming that is disabled in True Cinema Mode. That seems to work but I don't like the picture quality. I will try turning off the power save settings.

Thanks for your help.

Judesman.

CNET Forums