Computer Newbies forum

General discussion

AVG6 Free edition + Scannner driver conflict?

by panic / September 29, 2004 11:01 PM PDT

I have tried too add my scanner Canon 3200F to my PC today. Only problem is it deactivated my AVG 6 Free Edition, it gave me the blue screen of death at first but as soon as i re-activate my AVG it was OK. Until i tried to use my scanner, Not was happening so i tried to select my Twain source! which should of been 3200F. but there was nothing in the dialog box. So i re-install the drivers again and i had the same AVG problem again, i had to re-activate and all was OK. But i can't get the Twain driver to appear in my Select source box its not there!

Is AVG causing a conflict with my twain driver, any one had a similar problem.

I recently re-installed all my software as i had a new board. I'm using Win98SE and it worked with the previous board OK. And the scanner/software is Win98SE
Compaitable.

Discussion is locked
You are posting a reply to: AVG6 Free edition + Scannner driver conflict?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AVG6 Free edition + Scannner driver conflict?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: AVG6 Free edition + Scannner driver conflict?
by Kees Bakker / September 30, 2004 3:43 AM PDT

Just a question.
Did you uninstall the old motherboard drivers? And install the new ones? Or better: did you do a clean install of Windows?

Don't know of any AVG issue. But it's easy to check, I should say. Uninstall AVG and try if the scanner works without errors. Then install AVG again and see what happens. If an error still occurs and you've got the paid version, there should be support for it at grisoft.

Hope this helps.


Kees

Collapse -
Re: AVG6 Free edition + Scannner driver conflict?
by chuckieu / September 30, 2004 6:27 AM PDT

A good practice, and often a requirement in many instructions is to disable anti-virus of any brand. May
not normally be a problem, but the few times it is can
be very irritating. Doesn't matter if you are installing hardware or software. Good luck chuck

Collapse -
Re: AVG6 Free edition + Scannner driver conflict?
by panic / September 30, 2004 7:35 AM PDT

Thanks chuck that's what i'll do first. Like you said its bloody irritating

Collapse -
Re: AVG6 Free edition + Scannner driver conflict?
by panic / September 30, 2004 7:34 AM PDT

I did a total clean install of windows, the drivers that came with the mobo was out of date so i installed new ones compitable with chipset and that's OK.

I was thinking of de-activate my AVG 6 then loading again too see if it'll work that way. Then activating the AVG after everything works!
If not i shall look-up the Tech support on AVG website
for any info regarding this problem.

Collapse -
How strange no Twain driver!
by panic / October 1, 2004 1:32 AM PDT

Well i did the AVG de-activation loaded the programs and it still doesn't work properly. I can't seem too be able to find and select the Twain driver for this scanner its not there! Any idea's on this?

Collapse -
Re: How strange no Twain driver!
by chuckieu / October 1, 2004 5:20 AM PDT

Beginning to sound like a scanner proplem. Go to their website and look at downloads and FAQs. Good luck. chuck

Collapse -
Re: How strange no Twain driver!
by panic / October 2, 2004 2:32 AM PDT

Sounding like it! i shall check out the website!
I noticed when scandisking i found two damaged files!
Fixed now!

Collapse -
Re: How strange no Twain driver!
by chuckieu / October 2, 2004 2:52 AM PDT

Good to know. And you learned something for next time.
chuck

Collapse -
No Twain driver on CD or website!
by panic / October 3, 2004 11:15 PM PDT

Great! followed all the instructions on the website on how too load the drivers manually (because of using Win98se) and found the inf i need isn't on the CD that cam e witht he scanner and if that's not bad enough the Website isn't much help with the files i need either! Just hope there Help desk can help! Ahhhhhhhhhh!

Collapse -
Re: No Twain driver on CD or website!
by chuckieu / October 4, 2004 7:34 AM PDT

After downloading drivers (I then burn to disk for later use), you just open the file with a .exe extension. If not only one, open file and select one marked install.exe
or some such. Not sure what you are looking at. Should
autoinstall and lead you through the steps. If this doesn't do it, post back with links to download and I'll
look at it. I use 98se and haven't had a problem unless
there is something wrong with the file(like being a zip and you don't have an unzipper). chuck

Collapse -
Re: No Twain driver on CD or website!
by panic / October 4, 2004 9:41 PM PDT

Well i tried too load my previous scanner one i have used for over 3 years, so i know it works and when i loaded that up it had the same problem! I can'y find the Twain driver for that scanner! There are other ones on there i could pick but not the one i want. So
something is stopping me from using the twain driver for both my scanners! Really Odd! Both scanners do work that i know! Something in Windows doing this? An update maybe?

Collapse -
Re: No Twain driver on CD or website!
by chuckieu / October 5, 2004 3:53 AM PDT

You are confusing the issue. Even a different model of the same brand of hardware usually has different software. Don't you have the installation disc that came with it?.
IF NOT, download the latest drivers for that model from the manufacturers website, uninstall everything, including deleting from Device Manager, reboot, then
install the drivers. This is all I can tell you unless you supply the rest of the info. chuck

Collapse -
Re: No Twain driver on CD or website!
by panic / October 5, 2004 7:15 AM PDT

2 different makes of scanners with there own software is what i meaan't. Neither worked.

As for the Icon in Device Manager there isn't one to delete! Its never appeared there!Its very odd!

Anyway, i'll have a go at downloading the driver of the website and see if that version works. Never had this problem loading in my printer it worked first time!
Thanks Chuck i'll let you know whats happens!

Collapse -
Re: No Twain driver on CD or website!
by panic / October 6, 2004 1:53 AM PDT

Done what you told me too yesterday. downloaded new drivers off the website. And nothing! NO icon in the device manager. Nothing! Its like its not even there!
Must be something to do with windows 98?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!