Avast & AVG forum

General discussion

AVG11 Internet Security Problems.

by Joemcm / December 31, 2010 3:18 AM PST

I have been a customer of AVG for many years and I have readily recommended their products however my opinion has changed since I upgraded to AVG11.

Firstly, the Email scanner does not work although it is displayed as being active. Several emails were exchanged with AVG Technical Support but their suggestions did not work and they failed to respond to my last email in which I was seeking proper technical advice ie more than run fixes and reinstalling the software.

Secondly, recently a Java update could not run because of a problem with AVG11 - when I reported this to AVG Technical Support they responded by wanting me (a paying customer!) to run a variety of tests and let them know what happens!

I am disillusioned and seriously considering writing off my 2 years subscription and going to a competitor. Therefafter I will bad mouth AVG.

Perhaps this 'complaint' will get a response from AVG.

One request - could I have AVG9 Internet Security back?

Discussion is locked
You are posting a reply to: AVG11 Internet Security Problems.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AVG11 Internet Security Problems.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Feeling your pain AVG used to be outstanding
by EZRIDER714 / January 1, 2011 8:18 AM PST

Now it's about to be OUT Standing in the cold

Collapse -
Technical support
by Dusan_AVG / January 2, 2011 2:06 AM PST

Hello,

Could you please provide us with case numbers of the communication with our support so we can investigate further.
AVG# or G#.

Thank you

Collapse -
Re: Technical support
by Ondrej_AVG / January 2, 2011 2:08 PM PST
In reply to: Technical support
Collapse -
AVG 11 Internet Security Problem.
by Joemcm / January 4, 2011 7:15 PM PST
In reply to: Technical support

As requested, the AVG case numbers are as follows:

Email Scanner Problem:
Case AVG#0000950562: [ ref:00D4000000086fU.5004000000CrkkN:ref


Java Update Problem:
Case AVG#0001393244: [ ref:00D4000000086fU.5004000000DrQ8f:ref

Collapse -
Re: AVG 2011 Internet Security Problem
by Ondrej_AVG / January 4, 2011 11:29 PM PST

Hello Joemcm,

please be informed that provided cases will be soon checked and processed by senior agent of AVG technical support. What is the current situation?

Thank you

Collapse -
AVG 11 Internet Security Problem.
by Joemcm / January 5, 2011 2:46 AM PST

Hello Ondrej,

Thank you for responding.

The current situation is as follows:

Email Scanner is not working - I use Outlook Express for another email address which I use. Although the component is shown as active and the settings are correct (1) it is not scanning incoming or outgoing messages (2) notification window confirming scanning is not displayed; and 3)there is not any certification on any messages.

Java Update - the Java update has not ran since I reported the problem.

Collapse -
Re: AVG 2011 Internet Security Problem
by Ondrej_AVG / January 5, 2011 2:21 PM PST

Hello Joemcm,

the description of e-mail scanner situation looks like in AVG has been installed AVG E-mail Scanner plugin for Microsoft Outlook and not the Personal E-mail scanner (protection) needed to other email clients (like Outlook Express, Thunderbird).

Could you please check the installed e-mail protections in AVG? (double-click E-mail Scanner component)

See this FAQ for next information.

Thank you

Collapse -
AVG E-mail Scanner.
by Joemcm / January 6, 2011 12:25 AM PST

Hello Ondrej,

I can confirm that the installed email protection is for 'Personal E-mail Scanner'.

Do you want me to send screen dumps as confirmation.

Kind regards,

Joseph.

Collapse -
Re: AVG E-mail Scanner
by Ondrej_AVG / January 6, 2011 2:29 PM PST
In reply to: AVG E-mail Scanner.

Hello Joseph,

could you please check also this FAQ, if you are using SSL connection to connect email servers in Outlook Express settings? (in unique cases the configuration was not correctly upgraded during AVG 2011 installation)

Else please follow these steps:
- Save and run this AVG diagnostic tool. It will be extracted in chosen folder.
- Run extracted "runner.avgdx" by double-clicking on its colored icon and the "AVG Diagnostics" tool will start automatically.
- Enter your e-mail address and a detailed issue description into the appropriate areas.
- Attach screenshots (in one archive/zip file) of your configuration in e-mail client and AVG E-mail Scanner servers
- Click on the "Diagnose and send results" button.

We will receive the data and contact you back with further information.

Thank you for your cooperation.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?