AVG forum

General discussion

AVG is asking for my proxy server connection

by jenjensen0627 / December 26, 2010 11:12 AM PST

Connection failed, this application requires internet activity

Discussion is locked
You are posting a reply to: AVG is asking for my proxy server connection
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AVG is asking for my proxy server connection
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: AVG is asking for my proxy server connection
by Ondrej_AVG / December 26, 2010 2:47 PM PST

Hello jenjensen0627,

this situation is very probably caused by used firewall, which blocks the AVG online installer connection to AVG servers to download the whole installation file.

You can disable used firewall or allow AVG online installer in firewall or download AVG full installation file from this website - use 2nd or 3rd link according to version of your operating system.

What is the current situation?

Thank you

Collapse -
same problem
by theherovishal / October 22, 2011 4:50 PM PDT

i m facing the same problem of proxy server connection...i have tried the above mentioned solutions by ondrej_avg...but they r not working.. Someone please help to fix this problem... Thanx

Collapse -
link not working
by theherovishal / October 22, 2011 4:52 PM PDT

moreover the link given by ondrej_avg is also not working now..

Collapse -
Re: Link not working & same problem
by Ondrej_AVG / October 25, 2011 6:19 PM PDT
In reply to: link not working

Hello theherovishal,

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

CNET ON CARS

Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.