Computer Newbies forum

General discussion

Avasti error message

by stew / March 26, 2006 3:03 AM PST

When I start my computer, this message pops up
''avasti information
A error has occurred while attempting to update.
Click here for more information''
After clicking on, this message appears
''The license key for this produck is invalid or
expired''
Then another message appears
''You are using old VSP Database''

I've been using avasti for a year or so and no problems whatsoever.
I'm using ''Avasti version 4.1 Home Edition''
I've got Win98 and also Zone Alarm.
Advice please? Thanks in advance!

Discussion is locked
You are posting a reply to: Avasti error message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Avasti error message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Stew, Do You Mean 'Avast!'? (Not An i)
by Grif Thomas Forum moderator / March 26, 2006 3:57 AM PST
In reply to: Avasti error message

The Avast! antivirus program does have a newer version than the 4.1 Edition and if you have the older version, it's possible that you need to upgrade to the newest so it can update. (I believe the newest is 4.6.) Uninstall the old, install the new. Here's that link:

http://www.avast.com/eng/avast_4_home.html

Hope this helps.

Grif

Collapse -
In addition
by PudgyOne / March 26, 2006 9:46 AM PST

In addition to what Grif said, it depends how you are connecting to the internet.

If you are using dial up you might not see this message unless you have a limited user using the internet.

If you are using DSL or Cable, and have the modem turned off, you will see this message, depending what your settings are. What it's trying to do is automatically update itself. If no internet is available, then you get this error. It is normal.

Newest Version of Avast is 4.6

Right click on the A

click on Program settings

click on update connections and choose the correct box.


That will limit the error message.


Hope this helps.


Rick

Collapse -
Works fine now
by stew / March 27, 2006 3:29 AM PST
In reply to: In addition

Grif and PudgyOne - I followed your advice and works ok now. Thanks to both of you, this is a great forum !!

Collapse -
(NT) (NT) We're glad you posted back.
by PudgyOne / March 27, 2006 11:22 AM PST
In reply to: Works fine now
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!