Spyware, Viruses, & Security forum

Question

Avast having problems? Forum? Secure Line?

by layanaicy / August 28, 2014 1:34 AM PDT

Last night I had 21 hours left of my trial on Secure Line. I wanted to use it for 2 hours and decide today how much longer to renew for. Well I couldn't connect to any location. It just kept saying Connecting....

Tried to get to Support...nothing would load. Now today it's the same thing. Can't load anything in the Support tab in the interface. Can't get to the forum at Avast through Google.

I got the popup again to renew my SecureLine but now I'm afraid to even try. Anyone know what's going on?

Discussion is locked
You are posting a reply to: Avast having problems? Forum? Secure Line?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Avast having problems? Forum? Secure Line?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Could be many things. Did you happen to be on Time Warner?
by R. Proffitt Forum moderator / August 28, 2014 1:38 AM PDT

Their system is having issues. Also when I have an app fail, I usually uninstall it.
Bob

Collapse -
Answer
Here's the support page
by itsdigger / August 28, 2014 1:48 AM PDT

with telephone number => http://www.avast.com/en-us/total-support

When these things expire they won't let you do anything so I always uninstall them or system restore to a time before you installed it.

Digger

Collapse -
Answer
Must have just been a glitch
by layanaicy / August 29, 2014 3:29 AM PDT

I do have Time Warner but everything else on my PC was working normally. It must have just been a connection problem though with Avast because now I can get to the forum from the interface, from the links on Google and from the one posted here. So I think if not for some glitch with connecting, I could have finished out my trial period. I just wanted to make sure it wasn't a SecureLine problem since I plan to extend for 2 years and also I was having problems connecting to some parts of Avast.

Thanks both for the replies.

Collapse -
Answer
Anti virus not responding
by amanchauhan41 / August 31, 2014 10:23 PM PDT

I think you need to reinstall the software. Firstly the version has been expired and don't miss to update the anti virus time by time.

Collapse -
Answer
Avast having problems
by agalyaa123 / November 26, 2014 12:57 AM PST

Ya absolutely, i think you want to re install the antivirus.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.