Guessing that you are using firefox, because this problem has been seen earlier also in firefox.
Disable the auto scan in firefox. To do this you have to type in "about:config" in the address bar then click the I'll be safe or something button, then type in "browser.download.manager.scanWhenDone" in the filter bar near the top one option should show up that says true under the value double click it and it should then say false and also all the text should go bold.
Hope this helps.

Vignesh