General discussion

Autoplay has disappeared

I recently installed a new DVD burner in my computer. It came with Nero burning software and InCD. But I have lost the XP function that burns files onto a CD. I have turned on autoplay on the burner "properties" but it doesn't bring up the first screen or recognise the disk at all. When I choose "autoplay" nothing happens. I have also had to put a new shortcut to the drive in my "send to" folder but it doesn't work either.

Discussion is locked
Follow
Reply to: Autoplay has disappeared
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Autoplay has disappeared
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re:Autoplay has disappeared

I think that should happen if you elect to use InCD. You should check for Nero updates to be sure your versions are current.

Bob

- Collapse -
Light reading.
- Collapse -
Re:Autoplay has disappeared

Which version of Nero ?
What are you trying to do (create CD, copy CD etc.) ?
Have you read the Nero users manual (on the CD ) ?

CNET Forums