I haven't seen XP cause this. But I have seen a BIOS setting to do that.

Bob