Computer Newbies forum

General discussion

Autocomplete not working..

by jayelg / May 5, 2004 10:07 PM PDT

Windows ME/ IE6 sp1
Some features of my autocomplete stopped working.It will still save passwords and also prompts me save save them since I keep it checked.I doesn't save info on web searches in the drop down box or in forms.I don't normally check the box for completing web addresses but did check it to test it, it doesn't work either.I mostly like it for saving the recent search history.History itself is working fine,I've tried the easy stuff, clearing everything, checking, unchecking, restarting, rechecking, shutdown, restart, you know.I have done the same in tools/IO/content and also in IO/advanced/use inline autocomplete.It seems like it may have happened after one of the recent Windows Updates a month or two ago.They are up to date, the last two being 831167 and 832894.I'm not positive of this since I'm not sure if I noticed it immediately after it stopped working.I've done some Google searches, but haven't found anything to fix it in ME.Any ideas anyone? TIA! JO

Discussion is locked
You are posting a reply to: Autocomplete not working..
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Autocomplete not working..
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Autocomplete not working..
by Grif Thomas Forum moderator / May 6, 2004 10:08 AM PDT

Jo,

The Autocomplete issue is a result of the 832894 update and it happened to most machines. BUT, in all the cases that I've worked with, it only eliminated saved passwords. (Log in boxes at websites, etc.)After restarting and using Internet Explorer again, the passwords will once again be "remembered" and we've had no problems with Autocomplete overall.

Just some questions, are you using a third party program that eliminates "tracks" such as autocomplete entries??. Have you installed anything else new besides the updates? There are programs that automatically clean the "Index.dat" files and such.

Have you tried Repairing Internet Explorer 6? If you repair IE 6, you'll need to reinstall the IE Critical Updates again.

Hope this helps.

Grif

Collapse -
Grif, yes I used this program !
by jayelg / May 6, 2004 6:47 PM PDT
http://www.igorshpak.net/
And I'm pretty sure I installed it about the same time as the updates.I have only used it a handful of times.Do you think it could have messed up the index.dat files or something else related to saving/tracking information as with autocomplete since it also clears these? I have tried the IE6 repair, didn't fix it.I didn't know that after using it, that I would have to reinstall the critical updates.WindowsUpdates doesn't show that I need any, is that because they were installed previously?How far back would I have to go? To the most recent cumulative one, maybe?Thank you for your reply and help....Jo
Collapse -
Jo, It Looks Like You May Have Found The Culprit
by Grif Thomas Forum moderator / May 7, 2004 2:52 AM PDT

The first line of text in the link you have provided shows that your new "Security" program eliminates "tracks" from Internet Explorer. The program is causing the Autocomplete history for URL's to be eliminated, as well as other things as well, so that your usage tracks are eliminated. That's what it was designed to do and it appears like it's working as designed.

You might check the various settings in the program and maybe you can "disable" them so your autocomplete works again, but that's up to you.

If necessary, the most recent Cumulative Update for Internet Explorer would be fine.

Hope this helps.

Grif

Collapse -
Re:Jo, It Looks Like You May Have Found The Culprit
by jayelg / May 7, 2004 10:01 PM PDT

I knew that my obsession with "cleaning up" would get me in trouble eventually!I think I'll just live without autocompletes filling out forms and showing search history.The rest of it still works, saves and prompts to save passwords, also completes e-mail addresses in OE.Maybe I'll come across something to fix it one of these days, I'm still searching, but no luck.In the meantime, I have downloaded the possibly missing updates since I did use IE repair.Many of the articles I've found mention the registry, I don't really feel comfortable going there, don't want to do some real damage.Everything else is working ok, so I'm going to leave well enough alone.As always...thanks for your time and advice! Jo

Collapse -
(NT) Jo, Good Job and Glad It Helped !
by Grif Thomas Forum moderator / May 8, 2004 7:25 AM PDT

.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!