Windows Legacy OS forum

General discussion

Auto complete in Email

by TeoteeBob / May 7, 2004 9:39 AM PDT

I am running Windows XP and recently had to start from scratch and reinstall the software. Everything is working fine with the exception of my Auto complete when I enter an email address. This worked fine until my reinstall. Now I cannot find where to set the auto complete for the email address. I am using Outlook for my email.

Thanks for any help.

TeoteeBob

Discussion is locked
You are posting a reply to: Auto complete in Email
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Auto complete in Email
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Auto complete in Email
by Michael Geist / May 7, 2004 9:49 AM PDT
In reply to: Auto complete in Email

In Outlook Express the settings is on the Send tab of OEs Tools/Options menu.

Collapse -
Re:Re:Auto complete in Email
by TeoteeBob / May 7, 2004 10:59 AM PDT

Thanks for the response but the settings on the send tab in OUTLOOK does not give me the option to add auto complete.

Collapse -
Re: Auto complete in Email
by ChuckT / May 7, 2004 2:10 PM PDT
In reply to: Auto complete in Email

This should do it. I just tried it and it got the effect you desire:
1) From the Outlook window (not an email sub-window)
2) select Tool>Options
3) on the Preferences tab, select [E-mail Options]
4) then select [Advanced E-mail Options]
5) then select "Suggest names when completing To, Cc and Bcc fields"

That's all, just click [OK] [OK] OK] to close.
Try it out.

Let me know if it works for you.

Chuck~

Collapse -
Re:Re: Auto complete in Email
by TeoteeBob / May 7, 2004 11:28 PM PDT

Chuck, Thanks for your response. You took me to the area where I also thought it should be. When I get to "Advanced E-mail Options", there is not a "Suggest names when completing To,CC and BCC fields. But that is exactly what I need to set. The only thing that I can think of is I have Office 2000. Maybe I had updated to the Service Release 1A before I did my reinstall and this option is in that release. I will try downloading Service Release 1A and see if that helps.
Do you have Office 2000 and if so, are you running the Service Release 1A?

Thanks,
TeoteeBob

Collapse -
Re:Re:Re: Auto complete in Email
by ChuckT / May 8, 2004 9:19 AM PDT

Sorry, I use Office XP (that's 2002) with SP3.

You might try and "Google" an answer.
Perhaps there is a "tweak" application (or RegEdit) to get what you want.

Or, and probably more likely, the setting you want is on some other sheet, that Microsoft has for your Office 2000.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?