Samsung forum

General discussion

Audio Output Changing

by tycoleman / January 23, 2015 4:53 AM PST

I just purchased the Samsung HU85550 and am having an audio issue. My entire system runs through a Sony STR-DH540 amp. The entire system runs via HDMI cables.

When I turn on my system all is fine. 10 seconds after the audio turns on, the amp changes the audio out to TV instead of the correct Cable/Satellite. I then have to go in and change the audio out setting back to Cable/Satellite.

Any ideas why this happens? My old Sony television had zero issues. I have tried a number of different settings on the new television, as well as the order in which the devices turn on. any ideas?

Discussion is locked
You are posting a reply to: Audio Output Changing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Audio Output Changing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds like a CEC issue.
by R. Proffitt Forum moderator / January 23, 2015 5:03 AM PST
In reply to: Audio Output Changing

Try moving the HDMI to a non-CEC HDMI port on the TV.

Collapse -
Thanks!
by tycoleman / January 23, 2015 5:20 AM PST

That worked, thanks a million!!!

Collapse -
Didn't totally work
by tycoleman / January 30, 2015 6:16 AM PST

So, i changed the HDMI to one of the other inputs and it fixed the original issue, but caused additional issues. None of the smart aps, including Netflix, now had no sound. Plugged it back into HDMI 4 and everything works fine other than the Amp changing inputs 10 seconds after it turns on. Any other ideas?

Collapse -
Use another audio return path.
by R. Proffitt Forum moderator / January 30, 2015 6:19 AM PST
In reply to: Didn't totally work

I use an optical cable for that. Be sure to call Samsung for other ideas.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.