Alert

Audio Out not working

I have a new Samsung UE40H6400AK TV and have failed to move a high fi set up using the Audio Output channels that used to work well on a Sony Bravia TV using the same amplifier and speakers.
Speaker settings on the Samsung have no effect.
No sound at all coming through but the speakers but do pop and hiss when making a connection!

Discussion is locked
Follow
Reply to: Audio Out not working
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Audio Out not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Is it this model?
- Collapse -
Audio output not working

I am not sure what I am using but they worked on my previous TV with the same rig.
The two jacks are to Right and Left channels one red the other white. There is one wire and a screen going to each jack.
Bought from maplin as Phono Connectors which were soldered and appear to fit perfectly.

- Collapse -
I found no Red/White or Right and Left output on this TV.

The only analog audio out was a mini-jack so as presented it should be silent if you did connect to Red/White or Right and Left jacks.

- Collapse -
Thanks. Here's a snippet from that.

CNET Forums