Samsung forum

General discussion

Audio Language set to 2ad.premix

by paoreill / November 10, 2010 5:31 PM PST

I have a samsung LCD don't have the model number on me. New tv.
I have to reset the Audio Language using the tools button to English every time i change channel while watching DTV.
It defaults the audio language to "2ad.premix" which results in no sound. Hense i reset it to English and i have sound but it wont store it. All defaults under language are set to English and the Preference languages are set to English.
I'm in Ireland.
Please help.

Discussion is locked
You are posting a reply to: Audio Language set to 2ad.premix
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Audio Language set to 2ad.premix
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Audio Language set to 2ad.premix
by Samsung_HD_Tech Samsung staff / November 11, 2010 3:51 AM PST

paoreill,

I'm sorry to hear that you're having this issue.

Try to go through the Plug and Play setup again, and select your default language. Make sure that you're choosing the equivalent of "Home Mode" rather than "Shop Mode" in the PnP setup.

--HDTech

Collapse -
(NT) Ono
by paoreill / November 12, 2010 3:39 AM PST
Collapse -
exactly same problem
by frama1234 / December 28, 2010 5:31 PM PST

I have same problem with digital channels. I have a conax module but anytime i change channel, i have to go to the language menu to change it from default "English" to other "Undefined" option.

Is there any way to store the language and not to go over again anytime i change channel????

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?