General discussion

Ati HotKeys

OS:XP Home Ed., Dell Inspiron 4100 Laptop
OK, half the problem solved, I unchecked Ati HotKeys Poller in System Configuration Utility, this eliminated any Ati HotKeys Poller from popping up on my error log. Now how do I get rid of Timeout (30000 milliseconds) waiting for the Ati HotKey Poller service to connect, from popping up on my error log Help!!

Wednesday, February 09, 2005 Service Control Manager Timeout (30000 milliseconds) waiting for the Ati HotKey Poller service to connect.

Wednesday, February 09, 2005

------------------- Service Control Manager The Ati HotKey Poller service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.

Discussion is locked

Follow
Reply to: Ati HotKeys
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Ati HotKeys
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
See if there is an entry

in Services that you can disable or turn to manual.

Goto Start > Run, type in services.msc and look for ATI Hotkey poller.

Right click it, select Properties, set it to disable or manual as you wish in "Startup type". Reboot the computer and see if that stops it.

Mark

- Collapse -
Re: Ati HotKeys

Did you disabled the Ati HotKey Poller service too ? Click Start, Run type services.msc and press Enter. Click the Ati HotKey Poller. Right click, select Properties. In the Startup Type, scroll and select Disable. Click OK, close services and Restart PC.

Good Luck,

Cetin

Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

CNET Forums

Forum Info