Android forum

Alert

AT&T Galaxy S III: No SU binary, can't flash zips in recov

by utahman130 / October 29, 2013 3:57 AM PDT

Android: 4.3.1
AOKP: Build 10/23/2013. D2ATT

I have the newest version of AOKP on my ATT Galaxy SIII running Android 4.3.1. I rooted it with Causal, and flashed the newest version of AOKP on it. Upon booting, the screen was stuck at "Sawgger Activated", so I reset and cleared the cache via recovery mode. It worked, and the device bolted up and I could do everything. When I try to run an app that requires root access, it says my phone hasn't been rooted. I tried to root the phone again, and Causal said it couldn't. It might be a problem with the SU binary, which I downloaded. I put the phone in recovery mode, and it loaded stock recovery. I don't have an external SD card. The only option to apply updates is from external storage. Please help me flash the SU binary so I can gain root access again!

Didn't make a backup, which was really stupid.

I have no gapps and no way to flash any zips on my phone without root access! Please help!

Thank you!

Discussion is locked
You are posting a reply to: AT&T Galaxy S III: No SU binary, can't flash zips in recov
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AT&T Galaxy S III: No SU binary, can't flash zips in recov
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Your best source of info....
by birdmantd Forum moderator / October 29, 2013 4:23 AM PDT

.....would be at XDA_developers.com. Hope that helps.

Collapse -
I think I see you have a reply at link.
by R. Proffitt Forum moderator / October 29, 2013 4:39 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?