PC Hardware forum

General discussion

ASUS P5GD1MoBo Problem

by MendoPaul / February 9, 2005 9:46 AM PST

I'm assembling a new Win XP Media Center PC and using the new Intel 915 chipset in a PCI Express motherboard.

The machine is fully assembled now and fires up successfully with a good POST. Everything seems to work well but the board won't recognize my two optical drives.

After the POST, it performs an IDE scan and reports that there are two optical drives but doesn't show the hard drive. But the hard drive is shown correctly in the BIOS and I've been able to load DOS data into it so I know it's working well. It just doesn't show up in the "IDE scan".

I can't figure out why the MB doesn't see the optical drives. And I can't figure out why the IDE scan sees the optical drives but can't see the hard drive.

Anyone with any thoughts? Asus support is so slow I may never get this thing working the way it is.

Discussion is locked
You are posting a reply to: ASUS P5GD1MoBo Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ASUS P5GD1MoBo Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not being a wise **** but is it
by Ray Harinec / February 9, 2005 10:16 AM PST
In reply to: ASUS P5GD1MoBo Problem

possible that your hard drive(s) are SATA??? If so they will show on a different part of the boot sequence.

Collapse -
If they are SATA they won't show until
by Ray Harinec / February 9, 2005 10:20 AM PST

the mobo drivers are installed and the SATA controller(s) are enabled in the BIOS.

Collapse -
Nope, EIDE
by MendoPaul / February 10, 2005 9:32 AM PST

Thanks for the response. The Hitachi hard drive has only a connector for 80 pin cable and is clearly labeled as an eide drive.

Collapse -
A different question
by Ray Harinec / February 9, 2005 10:42 AM PST
In reply to: ASUS P5GD1MoBo Problem

Are the drives properly jumpered? Are both IDE controllers enabled?. Have you elected AUTO for the IDE drives in the BIOS?

Are you using the 80 conductor cable?, cable select jumpering and the hard drive on the end connector [Master}?

If oneof the optical drives is a DVD reader or burner, it MAY have to be the Slave on the secondary controller. I had a SOYO mobo that would only allow the combo drive to be the slave, even with nothing as the Master.

And again of course the mobo drivers.

If you are going to install Win XP by booting to the CD hit F6 when given the option [have to act fast] to get allowed to put the mobo drivers in before installing XP.

Collapse -
The hard drive......
by MendoPaul / February 10, 2005 9:53 AM PST
In reply to: A different question

works ok but oddly, it shows up in the BIOS as the 3rd IDE Master! The MoBo automatically determines the hard drive type and doesn't require any manual type setting like older boards. In fact it doesn't give you an option to change drive type like we're used in older BIOSes.

The Hitachi hard drive is jumpered exactly per instructions and so are the optical drives.

But to answer your point about the DVD reader or burner needing to be a slave I'll have to try changing the cabling and jumper settings tomorrow.

Since the hard drive works ok the motherboard must be needing some sort of tweak or change that isn't in the manual. Why would it work and show up in the Bios as "3rd Master"? Maybe I'll try "cable select" and see if that makes a difference but I kind of doubt it.

There isn't any way I can change the Mobo drivers because I can't access any software because none is loaded. I can flash the Bios with a later version but that makes me nervous because the ASUS directions for this come from Taiwan and aren't very clear to me. I'm afraid of screwing up the board.

Thanks, Ray, for your good questions and points. I'll try changing the jumpers to see if it helps. And maybe try new cabling but it appears that one part of the board or another recogizes all the drives but just won't put them in the right position to boot.

The optical drives are recognized on "ide scan" but not the hard drive.

Thanks again.

Paul

Collapse -
A quick thought/ or question, rather.
by Steven Haninger / February 10, 2005 10:55 AM PST
In reply to: The hard drive......

Is the HD on the first IDE channel?

Collapse -
Yes it is...
by MendoPaul / February 11, 2005 2:40 AM PST

I've tried changing the jumpers, nothing changes, drive works fine. I've loaded DOS 6.2 on it and it boots into DOS ok. I think it works on the second IDE channel also but I'll retry that today.

Can't figure out why the IDE scan won't pick it up when it picks up the two optical drives.

Thanks,

Paul

Collapse -
I would definitely recco using Cable Select
by Ray Harinec / February 11, 2005 4:00 AM PST
In reply to: The hard drive......

and then the master MUST be on the end connector of the 80 conductor cable. They are color coded and specific for the mobo, slave, and master. [of course change the jumper to CS]. The end connector should never be allowed to float with nothing connected to it.

In the BIOS is the master drive on the Primary IDE port set to AUTO???

Did you possibly format it with software from the drive mfr. This can cause problems.

Updating BIOS is notmally not recommended unless you have the specific problem that the later BIOS is supposed to fix. HOWEVER, if you are going to update NOW would be the time.

If you can't understand their "pidgen" English, post the info here and we can clarify it. Done under calm and clear conditions when FULLY following the instructions it ususally works fine, and when not frequently you can simply return to the prior version.

I ASSUME that you have installed the mobo drivers from the CD that came with the mobo.

Keep us informed.

Collapse -
That helped
by MendoPaul / February 13, 2005 5:32 AM PST

I started over with the cabling as you suggested and finally, once the CMOS memory was cleared, the hard drive shows up as #1 master.

I still can't get the board to see the optical drives but am still working on it.

I found I had set the jumpers wrong on the two optical drives but changing them hasn't seem to make any difference.

Thanks for your help.

Collapse -
Here is something to try....
by Jwd1savh / February 12, 2005 12:53 PM PST
In reply to: ASUS P5GD1MoBo Problem

You can buy an adapter to change your IDE Hard Drive to a SATA Drive. See both links below to see the device.

http://www.cyberguys.com/templates/searchdetail.asp?T1=202+0258&dept=&search=&child=

http://www.directron.com/rockethead100.html

If the 1st link does not work, you can go the the .com and and do a search for part # 2020258.

The reason maybe the system is not seeing the drive is the Mobo will only support 1 x Ultra DMA 100/66/33 or 2 x Ultra DMA 133/100/66 drives.
You can also try this it the Bios, not sure if it will work. Under the Main menu go to "IDE Configuration", then to "Enhanced Mode Support On" and change to "P-ATA". Also make sure the Hard Drive is set for Master and one of the other drives is also set to master and the other set to slave. You may want to try this before buying the SATA Adapter.
I have this Mobo and a SATA Hard Drive and 2 IDE DVD Drives ( 1 ROM and 1 Burner) and had no problems loading Windows XP Pro or other drives and software.
ASUS has a US Tech Support # 502-995-0883 (not sure if it works)and a Fax # 502-933-8713.
Good Luck

Collapse -
Point I left out....
by Jwd1savh / February 13, 2005 12:24 AM PST

is the Mobo will only take 2 IDE devices per DMA port. So you can have 2 standard IDE devices on the Primary IDE port/connector and 2 each on the Primary & Secondary IDE RAID ports/connectors for a total of 6 IDE drives/devices. Thats what I believe I read about the Mobo in a review. Not sure how the RAID configuration works, but you maybe able to set the Hard Drive to a JBOD (spanning) type in the RAID program. Also I saw another reseller that has the SATA to IDE adapters.

http://www.newegg.com/app/ViewProduct.asp?Submit=list&catalog=353&DEPA=0&page=2&listStyle=2

I personal feel the adapter is the best way to go or buy a new SATA Hard Drive. Here is a link that shows some SATA Hard Drives at some pretty good prices and has one NCQ type drive.

http://www.directron.com/under80gbsata.html

Maybe this will clear up the point I left out in the org. thread. If you do use the adapter or a new SATA Hard Drive default you BIOS, this is how I had my Mobo set before installing the OS. Then you can go back and update or change your BIOS after the OS is installed and working.

Collapse -
You're having the board helps!
by MendoPaul / February 13, 2005 5:58 AM PST

I'm still reading your message to understand your thoughts.

But let me clarify my situation as it is now: The hard drive works fine and now shows up as First Master in the BIOS.

However, the optical drives still show up only in the "IDE scan" and are not otherwise recognized by the system.

I can't understand why the working hard drive doesn't show up in the IDE scan as the "0" device before the optical drives are listed. Very puzzling. I guess I don't understand the relationship between what appears in the BIOS listings and the IDE scan listings.

So....I'm not sure if you would still recommend switching to a SATA drive when this drive is working ok.

As you recommended, I changed the IDE configuration to "Enhanced mode etc" and "P-ATA".

My configuration is almost the same as yours except for the PATA hard drive. I too have a DVD Rom (set as slave) and DVD burner (set as master) working off the second channel. All of the cables are DMA 133.

It sure is reassuring to know that you've gotten your board up and running with no problems.

I've read somewhere that ASUS advises flashing the BIOS ROM to the latest version is highly recommended. This makes me a little nervous. I did it on line before but never via DOS commands like the instructions call for. Did you update your BIOS rom?

After all of this, how do you feel about the SATA?

By the way, early on in my attempts to get the optical drives working I booted into DOS and then a little later loaded DOS 6.2 onto the hard drive to see if it worked. It does. But I'm wondering if the presence of DOS on the hard drive has any affect on the problem.

Thanks for your efforts and help.

Collapse -
Update
by MendoPaul / February 13, 2005 7:10 AM PST

I've gotten the BIOS flashed to the latest version and I think all my settings are now correct.

The upshot is that the unit will find the Win XP CD in either optical drive and will act as if it's going to set up my system, finally!

The bad news for now is, however, that it freezes and stops dead on the blue screen that says "Windows Setup".

Can't continue now but will keep fighting tomorrow.

Any thoughts?

Thanks for the help.

Collapse -
Reply
by Jwd1savh / February 13, 2005 11:28 AM PST
In reply to: Update

I update my Bios online with after installing Windows XP Pro. I am running version 08.00.10 Bios at this time. I believe I would try to "Load The Defaults" in the Bios and restart with your Windows cd in the drive, enter Bios again and change the SATA to PATA, then "Save Changes" and exit. If the Window install starts I would reformat the Hard Drive, maybe the DOS is causing a problem.
Just to let you know in the Bios on the Main Menu my system has the DVD ROM as the Primary IDE Master, the DRW as the Primary IDE Slave and the Hard Drive as the Third IDE Master. It may do this with a SATA Hard Drive, but it seems to work fine, so if it not broken...
So far the SATA Hard Drive seems to be working O.K., will know better in 9 months, this is relatively new equipment to me, but it working good at this time, knock on wood. The best part is it has no jumpers to set, just plug it into a Master or Slave SATA port.
Also if you have a ASUS P5GD1 User Guide look on page 4-26, under ITE8212F Controller, you may want to set the "Detecting Device Time" to Standard mode if it has a problem finding a drive. Also it makes it sound like you could use a RAID port for a IDE device without having to be configured as a RAID.
Getting Closer......

Collapse -
Interesting....
by MendoPaul / February 13, 2005 12:39 PM PST
In reply to: Reply

<Just to let you know in the Bios on the Main Menu my system has the DVD ROM as the Primary IDE Master, the DRW as the Primary IDE Slave and the Hard Drive as the Third IDE Master. It may do this with a SATA Hard Drive, but it seems to work fine, so if it not broken...>

I haven' been able to figure out why my hard drive keeps showing up in BIOS as the 3rd IDE Master and now I feel better knowing that your drive shows up in the same place.

The only difference with mine is that NO drives show up the first and second position in the BIOS. But somehow they are apparently recognized and are able to at least start the Win CP setup routine before the system freezes up. To me very mysterious...All my builds before this have gone flawlessly.

I appreciate your continuing help and I'll work on this tomorrow and let you know what happens.

By the way, I'll try the ASUS support phone number you mentioned earlier for the heck of it. I've been 10 days trying to get a response out of their email support system with NO sign of life from them. Very disappointing (but I've read of some very bitter people about ASUS support or lack of it). I've never had this problem with them before.

Collapse -
Progress Report (such as it is)
by MendoPaul / February 14, 2005 10:00 AM PST
In reply to: Reply

Well, somehow the optical drives are recognized in the IDE scan and only in the boot sequence pages of the BIOS so I set the DVD burner as the first boot choice and finally it recognizes Win XP as a bootable CD in the DVD burner after finishing the POST.

So the Windows setup screen comes up "checking your system". But then the system freezes on the blue screen titled "system setup" and won't continue. I've used two different Win XP discs to see if the Media Edition might be faulty but no luck.

Right now, looks like I'm stuck.

Thanks for that phone number for ASUS. I called them this afternoon and after waiting about 20 minutes had to give up so I'll try tomorrow.

The mystery seems to be in the recognition in the BIOS of the drives. Do your optical drives show up in the same BIOS Main screen as First Master and Slave or second - main question are they listed in the same page as your hard drive? Mine don't show up there at all.

It may be that your feeling about the SATA drive is the only way. I found a bargain on this large Hitachi Parallel drive weeks ago and bought it figuring it didn't matter on this machine for my purposes but it may be that your feelings are quite correct. The board may just prefer a SATA drive. I'm getting near ready to buy one to try it out.

At any rate I've progressed beyond the POST to the small beginning of a setup but still stalled right there.

I'm sure disappointed in the lack of response from ASUS.

Thanks for you continued interest and help.

Paul

Collapse -
My drives show up as.....
by Jwd1savh / February 14, 2005 11:32 AM PST

The DVD ROM as the Primary IDE Master and the DRW (Burner) as the Primary IDE Slave. That is also how the jumpers are set on each drive. One last thing to try would be to make a change in the Bios under :Advanced", "Onboard Devices Configuration", "ITE8212F Controller" set to "IDE Mode" and set "Detecting Device Time" to Standard. Save changes and power off system. Then plug the Hard Drive only to the RAID Master port and leave the other drive on the IDE port. Power up and see if it any thing changes on the Bios Main Menu.
If not it maybe the Mobo will only take 2 standard IDE devices on the IDE port.
Also here is some info. I found from Microsoft. Not sure if this will help.

http://support.microsoft.com/default.aspx?scid=kb;en-us;314063

Maybe you should try to fax ASUS and give the your E-mail address and ask them how do you get needed tech support. The tech support issue does not sound good. Another big business without enough employees.
Keep me updated on how it turns out.

John

Collapse -
Added Link from ASUS site
by Jwd1savh / February 15, 2005 1:55 AM PST
Collapse -
No change
by MendoPaul / February 16, 2005 8:06 AM PST

Hi John,

I've done as you've suggested and nothing changes. Most of the BIOS settings were already in place but switching cables didn't help.

It was helpful to hear of your BIOS channel listings. Now if you could tell me the following: Is there an "IDE scan" during boot up in your machine? If yes, which drives show up there, all including the hard drive or just the optical drives? That would help clarify what's happening on mine.

I didn't write yesterday because I got pretty discouraged and decided to return the MB to where I bought it. In effect I had given up.

Then today I got an email from a woman in Shanghai with ASUS apologizing for the delayed response caused by the Chinese New Year which, of course, is a big holiday all over Asia. So I had to take back some of the ugly thoughts I've been having about them!

So I've described the problem to her and am waiting for her help.

Thanks for hanging in there with my problem. I'll keep you informed with any progress (or lack of it).

Collapse -
You are going to like this....
by Jwd1savh / February 16, 2005 9:26 AM PST
In reply to: No change

First, wgen I restart the system I get the "P5GD1 Proactive" screen with the Pentium 4 "Press Delete to enter Bios" in the lower right corner. Then the next screen happen pretty fast and has a the top "IT8212 ATAPI BIOS V1.7.1.52", under that is the "IDE Scanning", then under that very fast is:
Drive 0 - Not Detected
Drive 1 - Not Detected
Drive 2 - Not Detected
Drive 3 - Not Detected

Then it goes to the Windows XP loading screen and then to the Windows XP sign-in screen.

Go Figure, unless this is a RAID scan, even though it under "IDE Scanning".
I hope ASUS can give you a correct answer, because I believe we tried most of the setting from the Mobo manual. Need to get ASUS this web site and forum, then they can see in writing what has been tried.

Good Luck,
John

Collapse -
That deepens the mystery....
by MendoPaul / February 16, 2005 9:37 AM PST

for me but it must be because you have a SATA drive connected. But why wouldn't your optical drives show up?

Well, as you say, let's hope that ASUS can clear this up.

That's really a good idea to send the thread to ASus. I'll do that now.

MOre as it develops....

Paul

Collapse -
Latest from ASUS
by MendoPaul / February 18, 2005 2:50 AM PST

Here is what I just received from ASUS:

<<<<Please connect the optical drives to PRI_IDE connector, and connect the HDD to PRI_RAID connector, then please install a driver as the following and have a test:
1.Please download ITE8212_1719.zip from ASUS website and run Makedisk.exe to make a floppy disk driver(the driver can help to recognise IDE devices connecting to PRI_RAID and SEC_RAID connectors) for Raid by using the file you download. The URL is:
http://www.asus.com/support/download/item.aspx?ModelName=P5GD1&Type=Drivers
2.Insert OS installation CD install OS, when "press F6 and put a floppy ......" display on the screen, please press F6 and insert the floppy disk you've made and install the driver.
3.After installation you can install OS as normal.

Have a wonderful 2005!>>>>

This is an exercise in making one feel inadequate!

First where is "makedisk.exe"? Is this a DOS file? It sure isn't in Win XP. If it's a DOS file then where should I run DOS, on the new machine?

Second the unzipped file contains an install program that is 3.5 megabytes and sure can't fit on a floppy. When I ran the program on my existing machine it installed the driver immediately, but not on a floppy that is the only medium that can be used on the new machine that doesn't work yet except in MB firmware!

So it's back to waiting on the interminable ASUS support group to answer my dumb questions.

Unless you have some clues for me.

Thanks,

Paul

Collapse -
I'm going through something like
by Ray Harinec / February 18, 2005 3:31 AM PST
In reply to: Latest from ASUS

this with a Gigabyte mobo.

The file that you download, a zip file, when unzipped should include a makedisk.exe file among its contents [these same instructions are likely to be in the mobo manual]. OR, as in

my case, one opens the Mobo drivers CD in any computer manually, don't allow autorun and the makedisk file[folder] [a different name] is in there. When I click on that a list of drivers appears in a DOS like window. Each has a number in front of it. If you type the number of the driver that you want it expands the file to the floppy. Then this floppy is what you use with the F6 bit.

My problem is that it is not really clear what driver I install for SATA IDE [not using RAID]. I get one day turn around email from Gigabyte, but they simply don't answer a simple question such as which of the files is the one to use for SATA. They can't understand english and simply pick one of their canned answers in "pidgen English" I've asked four different questions, not one answer has addressed the simple question asked. I appreciate your frustration.

Later tonight I'll simply make a guess and see what happens.

Recently I installed an ABIT mobo. Their manual was so much more clearly written that there was simply no need to ask any questions.

Collapse -
Still can't find "makedisk.exe"
by MendoPaul / February 18, 2005 7:22 AM PST

Ray, apparently the only place you can find the Makedisk file is on the installation cd that comes with the mother board and my cd is either blank or faulty somehow because it won't load or even show up as a written cd. I've looked online at ASUS support but no such luck.

I guess we have to figure in the quality of the support documentation when picking a mobo source. I've sure heard good things about ABIT all over the net forums but I picked ASUS because I've used them before and had good luck. I guess my luck ran out this time. (see below).

What do you do if tonite you guess wrong? Let us know how it turns out.

Paul

Collapse -
Found MakeDisk on Mobo CD....
by Jwd1savh / February 18, 2005 5:37 AM PST
In reply to: Latest from ASUS

The file is on the ASUS P5GD1 Support CD, under Drives and then click on "Make ITE8212 Driver Disk", will need a floppy disk in drive.
I still personal feel it maybe better to buy the IDE to SATA adapter from:
http://www.cyberguys.com/templates/searchdetail.asp?T1=202+0258&dept=&search=&child=

You can still use your present Hard Drive with this adapter. You can also get an adapter at other resellers, but it may not come with the needed cables.
I believe we were close, but the Bios is missing some needed files to change the RAID port to see the IDE device or something like that.
Maybe after all of this XP will install correctly.

John

Collapse -
Talk about problems!
by MendoPaul / February 18, 2005 7:16 AM PST

I've tried to get the "makedisk.exe" from my mobo cd but it's blank or at least won't load in any machine I have. ASUS says to request a new CD! I've tried to find it online with ASUS but no luck. From what I can see almost every mfgr. has a makedisk.exe file for it's install and update procedures.

Changing the optical drives to the primary IDE port and the hard drive to the secondary port seems to fix the drive recognition problem even though the drives don't appear properly (as I would expect) in the BIOS or in the IDE scan. But the machine will now boot from the floppy, cd, or hardrive.

Next problem: The WinXP cd tries to boot up and install but freezes completely on the setup screen as I've mentioned before. Thanks to the number you gave me I finally got ASUS techs on the line and they told me to (1) low level format the harddrive, which I did and since this didn't help to (2) that I have a hardware problem with the mobo or something else. The main suspicion is that the mobo is grounded somewhere. So they're telling me to return it for a new one.
Groan! All this work and to start over. But I'm ready to do that after once again looking at everything I've connected to see if I've made any more mistakes.

This is the 4th machine I've built from scratch with ASUS mobos and I've never had a problem with any of them until now. Maybe I'm overdue, huh?

Thanks for hanging in there with me on this. If the thread is still there when I get a new board I'll let you know how it turns out.

Thanks again.

Paul

Collapse -
Yes definitely let us know.
by Ray Harinec / February 18, 2005 7:34 AM PST
In reply to: Talk about problems!

And good luck.

I'll post if it goes well for me. I have no problem seeing the SATA drive in the BIOS. Since it is the only hard drive I just want to be reasonably sure that I can install the Op Sys on it the FIRST time. LOL

Collapse -
Need more of your help
by MendoPaul / February 25, 2005 5:16 AM PST

Hi John,

I'm making progress but still hung up with Windows not seeing the hard drive even though it is working properly.

I've ordered the converter board you've suggested but it won't be here for days and I thank you for that info.

It turns out that to work the hard drive on the SATA channel there are no drivers installed to permit windows to recognize that channel so they have to be loaded and that is where I've had troubles.

My ASUS disc that came with the motherboard is bad and will not play in any drive on my other machines. On that CD is the "makedisk" file that is needed to make the floppy to install the proper drivers and so I can't get further without the drivers that I can't make off the CD.

I was wondering if I could impose on you to make the floppy for me and send the files to me via email to let me get further along with this darn problem. The process is described on the last page of the users guide.

My email address is "pkemp@mcn.org". If it isn't too big an imposition on you I would sure appreciate it. If not I understand completely.

ASUS is sending me a new CD but it will take a week and I'm stuck until I get it.

Let me know if this is possible.

Thanks a lot for all your help.

Paul

Collapse -
Sent Drivers info. at 10:48 est.
by Jwd1savh / February 25, 2005 11:56 AM PST
In reply to: Need more of your help

Paul,

I sent the floppy info. Had trouble sending an .inf file, so I changed the floppy to a Zip file and sent it. Also sent just the XP files as a Zip also. So you should get 2 E-mails.
Hope this works for you, Goodluck....

John

Collapse -
Still a problem!
by MendoPaul / February 26, 2005 9:38 AM PST

Hi John,

I got your files and successfully unzipped them and loaded them on to floppies.

I had hoped to be able to tell you that your files quickly did the trick but I've got another silly and mystifying problem: Once windows XP loads it won't recognize/read my A: drive! The drive works fine during bootup and I can boot into DOS so I know the system works fine but some quirk in my Windows XP install won't see the floppy drive. I suspect it's because my Win XP install is incomplete (see below).

I didn't mention that ASUS told me to temporarily skip using the RAID channel #2 and put my hardrive into the #1 IDE channel as master and put the optical drive of choice into the #1 channel slave position so finally I was able to load Windows XP. But without an ASUS install disk I can't load ethernet drivers so I can't get to MS for SP2 and some other stuff plus drivers on other disks. So I'm kind of stuck waiting for a replacement disk from ASUS which should arrive late next week.

However I had hoped I could use your files with a floppy and somehow load the RAID drivers and get that other channel working but I can't get access to the floppy in Windows and in DOS I can't seem to get to the folder to execute the files or at least try somehow to load them.

I put the WinXP install cd in and tried to use that F6 moment when XP looks at the hardware but the F6 command doesn't show anymore and I can't get the Win install disk to get me access to the floppy before loading Windows completely.

So momentarily I'm stumped and if I haven't figured it out by Monday I'll get on the phone again to ASUS.

I finally understood your enthusiasm for the RAID/IDE adapters and I sure think that is a neat solution with several advantages. I've ordered one and will probably be ordering more.

I feel pretty humbled by this experience. I've had it too easy on my previous ASUS assemblies I guess, and this is my comeuppance!

I sure appreciate all you've done to help. I wish there was something I could do to repay your kindness.

Thanks again.

Paul

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!