Laptops forum

General discussion

Asus N51VC with Windows Vista disconnects from Intenet

by DayakMoah / July 3, 2009 8:10 AM PDT

Hello,

I have just bought an Asus N51VC with Windows Vista and this laptop disconnects randomly from Internet. It is not that it lose the Wifi signal , but it looks like the laptop stops recieving data after a while; Firefox (or IE) tries to get the web page and eventualy displays an empty page (white, without error message). Then, I have to disconnect my laptop from the Wifi signal and to re-connect it to the same signal so that it works again.
I have in parallel two other laptops (Windows XP and Windows Server 2003) and when Internet does not work on my Asus N51VC it works without problem on two other PCs.

Here is all I have already try, unsuccessfully:
- I have updated the Wifi driver
- I have installed the SP2 of Vista
- I have uninstalled all Antiviruses, Firewalls, Defenders ...
- I have forced my computer no to deactivate my wifi card (even in case of energy saving)
- I have tried with or without fixed IP with or without the DNS recommended by my ISP
- I have reinstalled the initial image of the OS such as supplied by the manufacturer

I do not know any more what I can do; does somebody would have any idea?

Thank you

Discussion is locked
You are posting a reply to: Asus N51VC with Windows Vista disconnects from Intenet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Asus N51VC with Windows Vista disconnects from Intenet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just one idea.
by R. Proffitt Forum moderator / July 3, 2009 8:12 AM PDT

Set the wifi router to its defaults and then enable WPA for security to avoid a well known issue.

Collapse -
Thanks
by DayakMoah / July 4, 2009 2:34 AM PDT
In reply to: Just one idea.

Indeed, you were right !! Thanks a lot !

Collapse -
Asus N50VC with Windows Vista disconnects from Intenet
by DayakMoah / July 3, 2009 5:37 PM PDT

Actually my PC is an N50VC ... i gonna try to enable the WPA

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?