Desktops forum


ASUS Motherboard Chassis intrude! Fatal Error..System Halted

by HaloSpartan1234 / June 15, 2013 3:05 PM PDT

Hi I just recently built a new pc and when I turned it on for the first time it went into the bios and posted, then I plugged in a DVD drive to install windows and it restarted my PC and booted up saying Chassis intrude! Fatal Error... System Halted. I don't really know how to fix it but I have heard that you need to disable it through the BIOS which I can't access at this point. And I also can't find anything labeled with the 3-pin connector for the Chassis the closes I could find was something labeled GND USB1+ USB1- VCC but still it doesn't work for it.

My system is running this listed parts:

Intel Core i5 4670K 3.40GHz

8GB of ram DRR3 1600Mhz

ASUS B85M-E/CSM Motherboard

Thermaltake Commander MS-1 Snow Edition

Cooler Master Extreme Power Plus 600W Power Supply

2TB WD Hard Drive

SanDisk 64GB SSD

Discussion is locked
You are posting a reply to: ASUS Motherboard Chassis intrude! Fatal Error..System Halted
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ASUS Motherboard Chassis intrude! Fatal Error..System Halted
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Read manual or visit mtrbd. website support
by Willy / June 15, 2013 11:54 PM PDT

Your manual will *CLEARLY EXPLAIN" each location what each connection, port or headers(connections) are at. It's there, just read and review it, don't guess. The manual must be on the install disc, so access it and print what you need from another PC.

You need to use the "clear CMOS" pins to return the bios back to defaults and it should clear the current error status. If done properly and reading the manual, set the "intruder setting" to none or disable. if there actually is some jumper, again from reading manual, do the same. You can remove the CMOS battery if desktop model PC for 5min. and return it for same result of clearing CMOS pins.

You're going to have to do the above before you can proceed. Don't assume anything, know what's what before you make a serious newbie mistake; take your time and care, then do what is required.

tada -----Willy Happy

Collapse -
It work but cant find intruder setting
by HaloSpartan1234 / June 16, 2013 6:51 AM PDT

Willy it worked for resetting the CMOS and the BIOS of corse reseted but I can't find "intruder setting" in the bios

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


iPhone 8: Everything we know so far

This is all the iPhone 8 reports and rumors in one place. From a 5.8-inch OLED display, reports of wireless charging and even a 3D scanner for facial recognition, it's all here.