PC Hardware forum

Question

ASRock Z77 Extreme 44 not bootinh

by Kennethtruyers / March 10, 2016 10:38 AM PST

Hi,

My PC is stuck in a boot loop.
When I start it up, the debug display shows a few codes, up until 4F and then reboots again.
I looked at this code in the manual and it says "DXE IPL is started.

I've tried the following things:

Disconnecting everything but the RAM and the CPU (wihtout the RAM I get a beep which indicates no RAM is available) ==> This still gives me the same error

Running the entire configuration outside of the case to discard a short against the case ==> This still gives me the same error

Resetting the CMOS ==> The first time it tries to boot after the reset it display 4F, then 67 and then reboots, after that, it just gets stuck again in the same loop.

Using a different PSU ==> Still the same problem

My configuration:

CPU: Intel Core i7 3770K
PSU: Corsair HX650
SSD: Samsung 840 Pro
RAM: 16GB (2x8GB DDR3-1600)(Kingston HyperX Genesis)
Case: CoolerMaster Silencia 650

This PC has been working for 3 years. The problem occured after I installed a program which installed hardware drivers for a hardware dongle. It required a reboot and that's when the problem started showing.

I'm guessing either my mainboard or my CPU is fried, but I have no idea how to check it. Any ideas?

Discussion is locked
You are posting a reply to: ASRock Z77 Extreme 44 not bootinh
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ASRock Z77 Extreme 44 not bootinh
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: DXE IPL is started.
by Kees_B Forum moderator / March 10, 2016 10:57 AM PST
Collapse -
Replaced BIOS chip, now a new error shows up
by Kennethtruyers / March 17, 2016 1:11 PM PDT

I figured probably my BIOS chip was dead and ordered a new one (it was also the cheapest option to try first). The 4F error is gone, but now I get another error: D6 which according to the manual is "No console output devices are found". It also beeps 3 times when it gets to D6

Again I tried all of the above, as well as connecting a monitor, harddrive and all RAM, but the error keeps D6, unless I also unplug my mouse as well, in which case it beeps 3 times at D6 and then jumps to D7 "No console input devices are found".

At this point I'm thinking either the CPU is dead (with the integrated GPU) or the mainboard. No idea which one though.

Collapse -
Priors?
by R. Proffitt Forum moderator / March 17, 2016 1:42 PM PDT
http://www.tomshardware.com/forum/314140-31-console-output-devices-found kicks this error around but it's not that spot on.

Since it worked for years I would try this without the GPU for a time. It must work with the CPU onboard graphics first.

Try the usual CMOS resets and then get some fresh CPU heatsink compound then watch a video on giving the CPU chip (to be clear it's the chip carrier, not the actual chip) contacts a once over to see if any spots are there.

Replace the heatsink compound, button it down and try again.
Collapse -
Video on cleaning CPU contacts
by Kennethtruyers / March 17, 2016 2:12 PM PDT
In reply to: Priors?

Hi,

Regarding the GPU: I only have an onboard (integrated) GPU, so I'm already trying that.

I also unmounted the heatsink with new thermal paste and reseated the CPU.

Still the same error though.

Could you point me to a video on cleaning the CPU contacts?

Collapse -
For example.
by R. Proffitt Forum moderator / March 17, 2016 2:17 PM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.