Windows Legacy OS forum

General discussion

application failed to initialize properly 0xc0000005

by ronaldree / December 27, 2007 2:51 AM PST

Hi Guys,

So I have been having this issue with a program crashing and displaying a error message. Also just a note, When the icon to start the application is clicked the program automatically displays the error. So I never actually get into the application. The error message reads "application failed to initialize properly 0xc0000005" (0xc0000005 means an access violation memory error occurred)

Now this is odd because the program works on other computers(of all different types)amd64, amd64x2, Intel core2duo, Intel celeron D, and a regular Intel P4 board. All with various different rams and such, leading me to assume this is not a hardware problem.

I have tried to use the built in program error debugger in windows "Dr. Watson" to get a error log. but for some reason the program does write to the file.

If anyone knows of any common problems associated with this error or fixes for it, please let know.

-Thanks

Discussion is locked
You are posting a reply to: application failed to initialize properly 0xc0000005
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: application failed to initialize properly 0xc0000005
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I didn't see any mention..
by MarkFlax Forum moderator / December 27, 2007 4:25 AM PST

of the program name. Perhaps I missed it.

Did you try the usual, uninstall, clear out any remnant folders/files associated with the software, reboot, then re-install?

Did this software ever work? If so, what has changed on this system since it worked?

Mark

Collapse -
Solution
by ronaldree / December 27, 2007 6:58 AM PST

We just figured it out...I used the olly debugger to find the modules it was accessing....the program was written in borland C++ ...Turns out the program needed a old borland DLL file from 2004 and the Borland DLL file he had was newer...incompatible....replaced it with the old version and it worked fine...

anyways thanks for the reply,
its always nice when someone does

take care

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?