General discussion

App Failed To Initialize

I have a brand new Dell 3000, acquired last week. Migrated apps from old PC using Aloha Bob, no problems. Used PC for several days through Wednesday, no problems. PC was shut off until last night. After turning it on and when trying to open ANY program, I get "Application failed to initialize properly (0xc0000142). Click OK to terminate the application." I ran Norton and Spysweeper & found nothing. I have a Netgear hardware firewall and also run Zone Alarm Pro, and I sweep for viruses and spyware every week. All my other PCs running off the same router are fine. I'm clueless as to how this happened and what to do about it, short of reinstalling XP. I can't get to System Restore, either, I get the same error msg.

Would sure appreciate some guidance!

Thanks,

Salty

Discussion is locked

Follow
Reply to: App Failed To Initialize
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: App Failed To Initialize
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Not all apps will move.

Uninstall and reinstall the failed applications.

Your post contradicts itself. You wrote "when trying to open ANY program, I get "Application failed to initialize properly (0xc0000142). Click OK to terminate the application." I ran Norton""

If what you wrote was true, you could not have run Norton or other...

Bob

- Collapse -
Not all apps will move

For brevity's sake, I left out that I am able to run Norton and Spy Sweeper from the Quicklaunch task bar, but not from their desktop icons or their Programs icons. Oddly, I can get onto the Internet with my messed up PC (as I am right now) by clicking on Dell's support icon, but not by clicking on my Firefox or Explorer icon.

I said that ALL apps are failing to install, including anything in Control Panel, System Tools, etc. Obviously, I can't uninstall & reinstall those without a complete XP reinstall.

Got any better ideas?

Thanks,

Salty

- Collapse -
You can try the "Repair Install".

But think over about sharing what you think corrupted this OS.

Bob

CNET Forums

Forum Info