Speakeasy forum

Question

Anybody else having problems?

by TONI H / July 21, 2011 9:38 PM PDT

I can reply to a post, preview, and edit, but for some reason the SUBMIT button isn't working for me.

Discussion is locked
You are posting a reply to: Anybody else having problems?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Anybody else having problems?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Interesting
by MarkFlax Forum moderator / July 21, 2011 9:41 PM PDT

A slightly different problem for me.

I can post, but cannot send ROPs. When I hit Submit nothing happens. The Cancel button works though, to remove the ROP window.

I've reported it to Lee, and I now see that another Mod cannot send ROPs as well.

Thursday fix? Happy

Mark

Collapse -
you have to choose the type of discussion
by James Denison / July 21, 2011 10:39 PM PDT
In reply to: Interesting

Otherwise you sit there wondering why it didn't go. If using a low resolution to get bigger characters, the message about needing to choose the type of post isn't seen, since it's above the screen.

Collapse -
Not sure if my reply will post yet
by TONI H / July 22, 2011 12:08 AM PDT

but I'll give it a shot. The problem, James, is with the REPLY window and the SUBMIT REPLY button for me. You only get the option of type of discussion for new topic posts, not replies. I've just updated my Java just in case that's where the problem lies since John Wilkenson in the Lounge indicates that it might be a Java script issue.

Collapse -
Evidently, it IS a Java issue
by TONI H / July 22, 2011 12:09 AM PDT

because after updating that on John's suggestion in the Lounge, it is working again for me. Thanks, John......

Collapse -
Glad you're back.
by MarkFlax Forum moderator / July 22, 2011 4:38 AM PDT

I didn't have to do anything for ROPing to work. It was suggested that a Shift+Refresh would fix it, but wasn't necessary for me.

Mark

Collapse -
re: choosing type of discussion
by grimgraphix / July 22, 2011 12:59 AM PDT

I frequently have the advertising banner at the top of the screen covering the 'type of post' options when I am starting a thread.

Collapse -
I've not seen that mentioned before
by MarkFlax Forum moderator / July 22, 2011 4:41 AM PDT

Strange one grim.

Next time it happens, can you take a screen print, upload that to some image hosting site and let us have a link please?

Any adverts shouldn't cover those options when someone is posting, and that would seem to be a bug.

Mark

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!