Windows Legacy OS forum

General discussion

anti-virus crashes and will not run again

by craz1m / September 6, 2009 11:31 AM PDT

I try to run my Avast, Trend Micro, AVG or Norton and they start to scan then just shut down and then fail to run after that. I installed Windows defender and after a short way into the scan it too shut down with an exception error. I ran Hijackthis with the same results. After a short scan it crashes and then fails to run again from the current location. It appears that there was a virus that came in through an email on Yahoo which avast picked up and said it quarentined it. After that everything went haywire. It does not matter what virus or spyware/adware program I run they all exibit the same results. After I do a clean install and run the same thing happens. Also I cannot perform any updates either to the virus or Windows.

Discussion is locked
You are posting a reply to: anti-virus crashes and will not run again
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: anti-virus crashes and will not run again
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Let's read Grif's advice.
by R. Proffitt Forum moderator / September 6, 2009 12:00 PM PDT
Collapse -
Suggest you post a HJT log
by tallin / September 6, 2009 3:50 PM PDT
Collapse -
Cannot post log
by craz1m / September 6, 2009 9:42 PM PDT

Where is it stored. I ran the HJT with logging but almost immediately it shut down and will not run again unless I completely uninstall rerun then it does the same thing all over again.

Collapse -
A malware does that.
by R. Proffitt Forum moderator / September 6, 2009 10:08 PM PDT
In reply to: Cannot post log

This is why you see advice about renaming the .exe. Your replies have no deep details so no one can tell if you tried that.

Collapse -
by craz1m / September 6, 2009 10:50 PM PDT
In reply to: A malware does that.

I know it must be something like that. I have tried to run both malwarebytes and HJT in safe mode after renaming them to gogetum.exe and mygame.exe but the same thing occurs. They run for a very short time then shutdown and when you try to run them again you get an error message. When you try to run it from the folder it errors out saying you do not have the proer permissions to run this folder even with Administrator login. Also the exe Icons have been changed from the program icon to a generic white folder icon. Whatever it is has got me bad. I have an aweful lot of files to be formatting and reloading.

Collapse -
Let's kick this up a notch.
by R. Proffitt Forum moderator / September 6, 2009 11:22 PM PDT
In reply to: malware
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?