HolidayBuyer's Guide

Samsung forum

Question

Another Netflix issue with BD-D5700

by goarmy1971 / February 23, 2014 6:01 AM PST

I was stuck on the "getting titles" screen on Netflix. I first used the up,up,down,down code and deactivated Netflix then activated it again. Then I started to get cannot log into Netflix error message. I called Netflix and went thru a series of fixes but unable to resolve issue.

I called Samsung and the first rep I talked to talked me thru a reboot and resetting the device. He said it will take about 10 minutes to load all the apps then I will be able to connect to Netflix. Issue was the same.

I called Samsung again and this time a lady stated that it is indeed a Samsung issue and they are working on it "now" and should be fixed "soon" but could not elaborate other then they just found out about this issue "today". So no help there.

I manually reset the time on TV and the Blu-ray to the correct times. DNS server changed to 8.8.8.8. Nothing is working.

I tried doing the up,up code again but now when I get to the screen I am unable to choose the deactivate option.

Please Help me.

Discussion is locked
You are posting a reply to: Another Netflix issue with BD-D5700
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Another Netflix issue with BD-D5700
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Read the recent mothership reset call. Link only.
by R. Proffitt Forum moderator / February 23, 2014 6:31 AM PST
Collapse -
Answer
Netflix issue with BD-D5700
by ctpatsfan / January 13, 2015 10:29 AM PST

Was working fine up until about a month or two ago then would get the message "Not connected to Internet" when trying to connect to Netflix. All other services on Smart Hub worked fine. Called Samsung has to upgrade software to 1032.1 from 1031. Still did not work. Finally got advanced support to provide the following DNS 146 185 187 189 and I can now connect but the pictures of the movie or shows take forever to load. Titles underneath load quickly and movies/shows play fine once you click on them.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.