Networking & Wireless forum

General discussion

Annoying wireless problem

by aegumilar / May 16, 2006 6:04 AM PDT

I got a new Belkin pre-n wireless card a while back. It worked just fine at home and everywhere else I used it. I tried to use it on my college network and i couldnt seem to get it to work. I have tried using windows zero wireless controller and also the software that came with the wireless card. Both pick up the signal but won't connect. I have resorted to using my older belkin wireless card which works fine at college. I have asked various people and they have given be various bits of advice about changing settings (I.P, DHCP, etc) and what-not but nothing seems to work. All the settings seem to be correct but for some reason i just cant connect. The system administrator is baffled. I was just wondering if anyone has experienced something similar whilst trying to connect in certain places or if anyone has any advice that i havent heard yet?

Discussion is locked
You are posting a reply to: Annoying wireless problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Annoying wireless problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) have you try to update your pre-n firmware?
by Gakada / May 16, 2006 6:34 AM PDT
Collapse -
re
by aegumilar / May 16, 2006 7:30 AM PDT

i cant seem to find firmware for my pre-n card. do i need firmware for the router(s)?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?