Question

Annoying Freeze

Every time it freezes I have to hold the power button or pressing the restart button
On win 7 64bit the pc freezes on google chrome or firefox even when being idle
but in games it works fine

on win 10 pro 64bit it freezes while playing games like ac unity, arma 3, etc.
but never froze when being idle

what I tried to do :
1. updating drivers
2.overclocking at 3.5ghz and 4ghz(I don't know if I have overclocked the right way)
3.changing the cooler from cooler master hyper 103 to stock
and see if temps makes difference
4.upgrading to win 10 64bit and formatting C
5. changing cables
6.updating bios
7.re-installing games
8.disable 5.6.7.8 cores
9.disable cpu smart protection

My Specs :
FX-8320
Cooler Master hyper 103
MSI 970A-G43
2*4GB kingston hyper x 1600MHz
Gigabyte GTX 960 4GB
Western Digital 1TB blue
cooler master 650W
2 fans

Discussion is locked
Follow
Reply to: Annoying Freeze
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Annoying Freeze
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Frankly?

The number of pleas on that rig is getting me to write. Warranty. It's defective but where?

There are too many posts about odd reboots and lockups on that rig. Yes, you could have a PSU or heatsink issue but when we go down that road folk start pulling up temperatures rather than doing the work. I fear this rig is not a good fit for folk today. That is, they want stable but here's yet another post on this rig.

- Collapse -
Answer
Solution

I fixed the problem

by uninstalling tp-link driver and downloading another one from their website

CNET Forums