Question

AMD-V is disabled in the BIOS

Hi,
I recently bought a new computer
I installed Oracle VirtualBox and tried to start a VirtualMachine but ran into the following error:

AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED).


Result Code:
E_FAIL (0x80004005)
Component:
ConsoleWrap
Interface:
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I though that this problem would be solved by going to the BIOS and enabling Virtualization.
But when I went to the BIOS, I could not find the Virtualization option.

Please Help !!!

Discussion is locked
Answer
Follow
Reply to: AMD-V is disabled in the BIOS
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: AMD-V is disabled in the BIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
You need to share the machine make and model.

Or folk can't check if there's a fix.

- Collapse -
Machine Make

Thank you for the quick reply...

I have an Acer Aspire GX-281

- Collapse -
Answer
It appears that this model and issue has priors.
- Collapse -
(NT) Exactly which Windows 10 are you running.
- Collapse -
Windows 10 Home

My PC is running the Windows 10 Home Edition, Version 1803

- Collapse -
As I checked priors

I supplied a link to prior discussions and it appears it does work just fine. But I'm guessing you didn't read the priors. Try the links and discussions. Also, I missed where you have the latest BIOS and followed other folk's successes.

- Collapse -
Exactly which Windows 10 are you running.
- Collapse -
???

What do you mean by BIOS is current?

- Collapse -
Answer
did you enable AMD-V in Virtual Box?

In the Preferences or Settings area, clk on the System tab and then the Acceleration tab to find where to allow it.

- Collapse -
Option Not Available

When I go to the System tab, the Acceleration tab is greyed out, and I am not able to click on it, or change any of its settings...

- Collapse -
what CPU are you using?

It has to be amd-v capable, or all options will be grayed out.

CNET Forums

Forum Info