Question

AMD PC runs, no display

Sep 24, 2019 10:35AM PDT

Hi, I have an fx 8350, Asus m5a99fx pro r2.0 mobo, 4gb ddr3 1333 ram, and a gtx 1070.
The pc turns on and runs, but no matter what I cannot get a display signal. Any help would be greatly appreciated

Discussion is locked

Answer
Follow
Reply to: AMD PC runs, no display
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: AMD PC runs, no display
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Age?
Sep 24, 2019 10:59AM PDT

This looks like an old PC and odd combination of the 1070 and 4GB RAM. There may be more story here about the GPU upgrade or more?

Try it with the old GPU and with as few parts as possible but some of the parts are 7 years old so you have to work this as if it's just old parts that are dead. It does not tell you what has failed but you can try your display on another PC, another display on this PC to see if it's display or the PC.

Then reduce what is in this PC and swap back to the GPU that worked before.

The age is also old enough to need a CMOS battery. Always swap those out on old PCs.

- Collapse -
Pc
Sep 24, 2019 11:24AM PDT

I bought the mobo, CPU and ram, everything else I already had (GPU, psu, case etc)
I've swapped displays tried the GPU in other desktops, ram is good, only possibility left is CPU, motherboard or shorting somewhere in the case?, but the CPU fan runs, and there are no LEDs lighting up to signal any codes. And installed a new cmos battery just in case

Post was last edited on September 24, 2019 11:29 AM PDT

- Collapse -
Ram
Sep 24, 2019 11:27AM PDT

And the 4gb ram is just, trying to run it with a single stick at first to rule out ram

- Collapse -
Only other option
Sep 24, 2019 11:28AM PDT

Is to run it outside of the case, which by all accounts should point towards the mobo

- Collapse -
Mem OK light
Sep 24, 2019 12:02PM PDT

Any indications from that light, front right side of mobo?

- Collapse -
Mem
Sep 24, 2019 12:04PM PDT

Light flashes briefly once/twice when powering on, and then remains off. That is with one stick of ram, if I do all 4 sticks, then the light stays on

- Collapse -
As noted.
Sep 24, 2019 12:23PM PDT

Next stop is the motherboard and such on cardboard outside the box. I can't check if you left out a connection like the ATX12V or have issues with the reset switch. Once in a while we'll get a PC where the machine is being held in reset by a bad push button. Rare but happens and WHY we remove any part or connection that is not required for the basic parts to wake up (i.e. case.)

- Collapse -
Odd. That motherboard
Sep 24, 2019 12:24PM PDT

Came out 7 years ago. Was any of the gear used? Old dates on anything?

- Collapse -
The mobo and CPU are used
Sep 24, 2019 12:46PM PDT

But were supposedly working, if I can get a hold of the original owner, I will ask him to test it for me on whatever rig he used to confirm it working. As for reset, I unplugged everything besides essentials and the power switch, same problem, I will get back once I try it running outside of the case

- Collapse -
Took it out of the case
Sep 24, 2019 1:19PM PDT

Nothing changes

- Collapse -
why would they...
Sep 24, 2019 2:12PM PDT
- Collapse -
That's the thing
Sep 24, 2019 2:14PM PDT

I only have this mobo that came with it, no other am3+ to try it out on

- Collapse -
That
Sep 24, 2019 3:18PM PDT

Is a relatively cheap and efficient method for testing motherboards, the thing is, if this mobo or CPU end up as nonfunctioning, I will probably at that point just try to recoup my losses as best as I can and wait for black Friday to finish building

- Collapse -
Answer
Check these items.
Sep 24, 2019 3:02PM PDT

1. Is the ATX12V connected? All skill levels arrive here, we don't know what you know or don't know.

2. Is the power supply AMPLE? Let's not read about a many year old PSU either.

3. Year, make and model of the PSU is needed. Tell us what it is.

4. Since no one has seen your GPU work with this board, test with an older GPU.

5. All the Nvidia 1070's I've seen require PSU power connections. Is it connected?

Post was last edited on September 24, 2019 3:07 PM PDT

- Collapse -
All power
Sep 24, 2019 3:10PM PDT

to the motherboard is connected, both the eatx12v and eatxpwr
The psu is an evga 1300 g2, with less than a day of actual run time.
As for another graphics card, I have a working gt 520 2gb, that works in my other desktop, using the 520 gives the same result
And yes the 1070 requires an 8pin connection, which was connected when I tested it.
Another thing I could try is installing a motherboard buzzer, even though none of the warning lights light up.

Post was last edited on September 24, 2019 3:14 PM PDT

- Collapse -
At this point.
Sep 24, 2019 3:21PM PDT

The motherboard and CPU need to be swapped with a known good set.

All signs point to a CPU+motherboard issue.

I didn't broach this but a lot of those FX boards are dead now plus there were a lot of them that had socket troubles.

I can't guess what the seller will say if you pull the CPU but if this was mine the CPU is removed and I get in there with my microscope to look over the socket and CPU contacts.

- Collapse -
makes me think of this...
Sep 24, 2019 3:22PM PDT

Have you done a reset on the BIOS, just in case it has a glitch in it? There are jumper pins usually to do that. Look near the CMOS coin battery, often the shorting pins are located near it.

Post was last edited on September 24, 2019 3:32 PM PDT

- Collapse -
There are several ways to clear
Sep 24, 2019 3:27PM PDT

There is clr-rtc , drct, and 3 unknown pins up by the ram modules, I attempted to clr rct, but to no avail,
As for the CPU itself, all the pins are perfectly placed, none bent at all, only thing that I have left would be to look inside of the motherboard itself

- Collapse -
pics of how to reset BIOS
Sep 24, 2019 3:33PM PDT
- Collapse -
Yep
Sep 24, 2019 3:38PM PDT

Those pins would be the clear rtc pins, where I move the jumper from pins 1 and 2 to 2 and 3, because the only other thing would be the bios flashback button, which involves plugging in a USB containing the bios that you want to install, and pressing that button.
I have tried pins once before, but it wouldn't hurt to try them again, since according to the manual, those are the only pins

- Collapse -
Latest BIOS update
Sep 24, 2019 4:02PM PDT

Post was last edited on September 24, 2019 4:04 PM PDT

- Collapse -
Looks like
Sep 24, 2019 4:15PM PDT

Without access to the actual bios, I cannot get it to recognize the bios within the USB by itself.
Edit: nvm currently updating the bios.
Edit 2: bios light is steady meaning that it is having problems updating.

Post was last edited on September 24, 2019 4:40 PM PDT

- Collapse -
Either way
Sep 24, 2019 4:49PM PDT

The CPU was supposed to work with the original bios, if I can get a hold of the original owner, I will ask him to run it for me, or take it back, worst case like i said, i will wait till black Friday to just buy new, less headache that way

- Collapse -
Answer
could it be so simple as...
Sep 24, 2019 5:10PM PDT

...entering the BIOS and setting the video to look for the card instead of an onboard video, since it doesn't have such a port installed for that? It probably recognizes the video capability of an FX CPU, but being a standard BIOS program for that board, and others which do have included onboard video ports.

- Collapse -
This is corner
Sep 24, 2019 6:02PM PDT

CNET will not let me reply or even edit my comments, so I have to go through another one

- Collapse -
Thing is
Sep 24, 2019 6:04PM PDT

There is no way for me to access the bios, so basically I think I will have to toss aside the mb and CPU.
But I would like to thank everyone for helping me out, and I greatly appreciate your help and patience in trying to resolve my problem, thanks again

- Collapse -
It's rough to work in a forum but
Sep 24, 2019 6:17PM PDT

You did great. (Fine example of how to work issues like this in forums.)

- Collapse -
Thanks
Sep 24, 2019 6:20PM PDT

Any idea of how/why it happens? Rate of posts exceeded some limit?

- Collapse -
And
Sep 24, 2019 7:44PM PDT

Could the bios chip be fried?

CNET Forums

Forum Info