Computer Help forum

Question

AMD FX-6300 Performing bad since Windows 10 Pro reinstall

Hey everyone

I currently use a AMD FX-6300 on a Msi 970 GAMING mobo, with a Msi GTX970 and everything was fine. I could run Fallout 4 on Ultra with 60+ fps and GTAV was the same story. But because I had some problems activating Windows 10 Pro I decided to reinstall it and this worked. I reinstalled all my drivers and hoped everything would be fine, but I noticed that my FPS in games was not how it used to be. Fallout 4 on Ultra now has an average fps of 15-20 and alot of other games are almost unplayable. I did a benchmark and the average score of the FX-6300 against some high end CPU's is 50%, but mine only got a score of 19%. I tried overclocking but this didn't change anything. I bought this CPU not too long ago so it can't be that it has died of old age. I downloaded Hardware Monitor to show some things that I don't know anything about, but I hope it helps to the nice peeps that are willing to help me



I also downloaded the hotfix for Windows 10 and FX CPU's and did some things about parking unparking and parking cores but I just followed a tutorial for that.

Hope someone can help me with this problem because it's really bugging me and I want to solve this as quick as possible.

Discussion is locked
You are posting a reply to: AMD FX-6300 Performing bad since Windows 10 Pro reinstall
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AMD FX-6300 Performing bad since Windows 10 Pro reinstall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
What I see missing from your post

In reply to: AMD FX-6300 Performing bad since Windows 10 Pro reinstall

Collapse -
Answer
Re: reinstall

In reply to: AMD FX-6300 Performing bad since Windows 10 Pro reinstall

What did you do different now with this second install than you did with the first install of Windows 10, when everything was OK?

Collapse -
Answer
msi 970

In reply to: AMD FX-6300 Performing bad since Windows 10 Pro reinstall

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.