Networking & Wireless forum

General discussion

Ambit wireless router configuration

I have an ambit U10C019 wireless router that was setup by Time Warner months ago, but they did not give us the WEP key so couldn't connect to wireless PCs. Tried many passwords to access Ambit GUI without success. Finally, pressed button for factory config. Was now able to access GUI and setup WEP key. But now, wireless is disbaled according to wireless status indication in GUI (WLAN light is off also). What factory config value needs to be changed in order to turn wireless back on? Thanks in advance for any information.

Discussion is locked
You are posting a reply to: Ambit wireless router configuration
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ambit wireless router configuration
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Reading the manual.

In reply to: Ambit wireless router configuration

Collapse -
Interface value

In reply to: Reading the manual.

The basic wireless GUI page has that "Interface" drop down value as "disabled", and it's greyed out and can't be changed. I'm thinking that it's dependent on some other value that's not obvious or listed in the manual (I do have the manual).

Collapse -
I think I've seen this when

In reply to: Interface value

The SSID field is blank. You are not revealing much. I can't ask you many questions so try to share details such as the SSID and if you clicked on the restore defaults button.

Collapse -
answer

In reply to: Ambit wireless router configuration

Time Warner does that so you cannot change the ssid or password on your router/modem. It sucks. I know. The ONLY way you can get it to be "enabled" again is to call time warner customer service and a technitian will telnet to it and change it to whatever you tell him while you are on the phone with him. I found this thread by googling to try and find a way around this. There is not one thing on the internet about this. I cannot believe it. This is terrible that you cannot even set your own network name and password without having to go thru them. Insane

Collapse -
WEP Key

In reply to: Ambit wireless router configuration

The WEP password is the MAC number plus 14 zeros

Collapse -
Reset it back to the factory defaults

In reply to: Ambit wireless router configuration

its ok to reset the router, i did on mine and it didnt lose the connection to Time Warner and the wireless still works I set mine to WPA2-PSK better encription than WEP and I haven't seen no problems yet.

Collapse -
(NT) you may contact their tech support dept and they will assist

In reply to: Ambit wireless router configuration

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.