The CNET Lounge forum

General discussion

AlienWare shipped Longhorn Beta on my Laptop!!

by tronkatar / June 30, 2008 4:23 PM PDT

Hi Buzzers,

Last year I purchased a Area-51 M5550. A few weeks ago I started getting a message to backup my data because Windows was about to expire. After two long sessions at Tech Support, I was told I would have to re-install everything or I could Microsoft and see if they could help me. In short, it ended with a complete rebuild of my system. So what's up with that? I should have known there were problems when ERD Commander and Windows Home Server reported in a Longhorn while other machines reported as Vista. Should companies be shipping beta OS's??? I am curious if anyone had this issue?

Katar

Discussion is locked
You are posting a reply to: AlienWare shipped Longhorn Beta on my Laptop!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AlienWare shipped Longhorn Beta on my Laptop!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
No No No
by DustoMan / July 1, 2008 4:01 AM PDT

You have Vista SP1 installed. Windows Home Server misreports SP1 as Longhorn. That will get fixed in Power Pack 1.

Collapse -
Oh Yes Indeed!!
by tronkatar / July 1, 2008 4:23 AM PDT
In reply to: No No No

I would agree with you, but ERD Commander (it bypasses the OS), also reported it as Longhorn. Two other things: 1. New build with Windows Ultimate, reports as Vista Ultimate in Home Server. 2. In the bottom corner, it actually showed text saying Evaluation Edition, Build 6001. I rebuilt the system, but I am still sore that I had to!

Collapse -
Strange...
by DustoMan / July 1, 2008 4:31 AM PDT
In reply to: Oh Yes Indeed!!

I think you better get banging on Alienware's door and tell them to give you a genuine final copy of Vista. I wonder how you even got a pre-release version in the first place.

Collapse -
if im not correct...
by iJuleguy / July 2, 2008 5:26 AM PDT
In reply to: Oh Yes Indeed!!

That should indicate that you're using beta SP1?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.