Mac OS forum

General discussion

Airport

by Wilsonx / December 31, 2010 3:21 AM PST

I have a single desktop iMac OS 10.6.5. Having just acquired an iPad which I want to run on WiFi, I enabled same by enabling the desktop access WiFi without purchasing a new router... I am connected by DSL. In Utilities, in Network, I select AirPort and now my computer as well as my iPad will run on WiFi so I don't have to pay 3G fees. Problem is after some minutes my computer drops AirPort and re-selects Ethernet. My iPad shows that I am still connected, fooling me, but the computer Network clearly shows the real case.

Help.

Discussion is locked
You are posting a reply to: Airport
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Airport
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hmmm,
by mrmacfixit Forum moderator / December 31, 2010 8:07 AM PST
In reply to: Airport

The computer should be connected to the Modem via Ethernet cable and NOT Airport.

OS X will redirect the Internet connection by bridging from ethernet to wireless so that the iPad can connect.

If you ask your phone company nicely, they will supply you with a wireless router/modem, for free!


P

Collapse -
That won't work
by Jimmy Greystone / December 31, 2010 9:10 AM PST
In reply to: Airport

That won't work. You either have to use airport for supplying an Internet connection to your iMac or iPad, it can't be both.

So, if you want to keep being a cheapskate, you'll have to use ethernet for the iMac and airport for the iPad. Otherwise you'll have to crack open the wallet and get yourself a wireless router.

Collapse -
Beg to differ,
by mrmacfixit Forum moderator / December 31, 2010 9:54 PM PST
In reply to: That won't work

but the iMac can "Share" its internet connection by taking in ethernet and putting out wireless.

System Preferences > Sharing > check the Internet Sharing box and turn on Airport as instructed.

It's been able to do that for a number of years.


P

Collapse -
Allow me to rephrase then
by Jimmy Greystone / January 1, 2011 12:02 AM PST
In reply to: Beg to differ,

Allow me to rephrase then: You'd be well advised to use airport for one or the other given the half-duplex nature of wireless.

I was making a more absolute statement for the sake of clarity... Like not having to dredge up terms such as half-duplex.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?