Windows 10 forum

Question

Airplane mode randomly turns on and off

I'll be playing on the computer, doing whatever, and airplane mode will just turn on, then turn off. It's been happening for quite a while, but only recently has it become a huge issue. Angry


I have an MSI GE62 and Windows 10. As far as I can tell, nothing gets pressed to turn it on and off. I've tried turning off power saving modes and I've looked up a lot of different answers but all they do is tell me how to turn airplane mode off. This is very annoying when I'm playing online games or watching streams.


Please let me know if there is a way to make this stop happening or, better yet, get rid of airplane mode all together- I'm never going to need it. Thank you

Discussion is locked
You are posting a reply to: Airplane mode randomly turns on and off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Airplane mode randomly turns on and off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Need more info

In reply to: Airplane mode randomly turns on and off

please help

Collapse -
Clarification Request
Can I have more inputs

In reply to: Airplane mode randomly turns on and off

need more info.

Collapse -
That's FOUR POSTS.

In reply to: Can I have more inputs

Duplicate posts don't help. That is, many won't reply since which one to reply to?

All Answers

Collapse -
Answer
Turn On and OFF

In reply to: Airplane mode randomly turns on and off

1, Open Start Menu
2, Click on Settings
3, Click on Network and Internet to open related settings
4, In the left pane, you can see Airplane Mode as second option Click on Airplane Mode in left pane and then move the switch, in right pane, to right so that it shows OFF under
Airplane Mode; the pane also displays all the available wireless networks, including Bluetooth and WiFi, that are now turned off automatically and greyed out

Collapse -
Manually changing it does not help

In reply to: Turn On and OFF

Thank you for the advice, but this does not really pertain to my problem at all. The issue is that it will turn on, then turn off, in a couple of seconds. It doesn't stay off long enough for me to need to turn it back on. Turning it off and on again does not solve anything

Collapse -
Answer
Back to MSI

In reply to: Airplane mode randomly turns on and off

Not your model but it was a few things on other laptops. Funky WiFi card and the other time it was just too far from the router. Remember, gamers eventually learn to get wired or just complain too much about WiFi.

There is an outside chance it's self inflicted with registry cleaners, speed boosters or malware but the effects of those are so wide spread that I must mention it.

Collapse -
I wish I could use a wired connection more

In reply to: Back to MSI

Yeah, I tend to use a wired connection when I can, but unfortunately my house is old and wired like **** and the only place I can get an ethernet wire is downstairs and I'd like to play in my room.
It happens even when I am right next to the router, so it couldn't be that. How would I do a check for a funky wifi card? I've already done scans for malware, and I don't think any speed boosters or registry cleaners are affecting it but I'm also not sure how to check.

Collapse -
If you have another router.

In reply to: I wish I could use a wired connection more

Google using a router as a WAP.
Dafydd.

Collapse -
yeah

In reply to: If you have another router.

I would love for this problem to be solved, but I'm probably just going to have to do this. Incredibly annoying, as there are times when I would like to be on wifi. I'll continue to try and find a solution, but for now, thank you

Collapse -
Answer
It happens on many computers

In reply to: Airplane mode randomly turns on and off

I have an HP ProBook and even though Airplane mode is turned off in settings, it shows as turned on in the notifcations section. I have seen many post's in many forums about this issue/bug but so far it has never been addressed in any of the updates so far.
As long as it's turned off in settings it isn't actually on.

Collapse -
It goes on and off

In reply to: It happens on many computers

Thank you, but that is not my issue. It does not show as being on in the notifications section, it just turns itself on and then off without my input

Collapse -
Answer
Had the same problem

In reply to: Airplane mode randomly turns on and off

Collapse -
HP wireless button manager not there

In reply to: Had the same problem

Thank you for the advice, but I was unable to find an HP wireless button manager under Human Interface Devices.

Collapse -
Answer
Happened with me aswell

In reply to: Airplane mode randomly turns on and off

Same problem

Collapse -
Answer
Same Problem

In reply to: Airplane mode randomly turns on and off

Same issue

Collapse -
Here's the deal.

In reply to: Same Problem

So far, so good with 100+ machines on W10 or upgraded to W10.

If it's as the OP describes they need to work the issue with the maker. Your THREE POSTS didn't add much and I wonder if you have the MSI under discussion.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.