Computer Help forum

Question

Advanced computer help: My computer seems busted.

by championtoxote / October 4, 2012 2:17 AM PDT

Alienware M15X. Last known config was BIOS A09 and Windows 7 Ult (was working for ~3 years).

Ran into some serious boot errors the other week, so I wiped the drive and reset the BIOS, but when I boot it loads the POST screen, then gives me a "BOOTMGR missing\nPress CTRL-ALT-DEL to restart" error message. If I put in the recovery DVD on boot, it gets ignored (even on subsequent boots). If I put in a boot USB (tried Win7, Win8, and several Linux Live USBs), the boot freezes at the POST screen and pressing F2 results in a *BEEP* then nothing, and F12 does nothing.

A friend of mine insists this is a software issue.

Discussion is locked
You are posting a reply to: Advanced computer help: My computer seems busted.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Advanced computer help: My computer seems busted.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Are you certain ...
by Edward ODaniel / October 4, 2012 7:44 AM PDT

that after accessing the BIOS you set the CD /DVD as the first boot device and SAVE the setting? That boot manager missing makes it look like your first boot device is still the hard drive.

If you are certain that the DVD is the first boot device have you tried a Linux distro on CD (rather than just on USB)?

I am asking because I have been known to forget to SAVE the changed boot device sequence once in a while when tired or had other things on my mind.

All Answers

Collapse -
Answer
Sounds like time for repair or replace.
by R. Proffitt Forum moderator / October 4, 2012 2:31 AM PDT

I'm sure folk warned you about gaming laptops and reduced life spans. I write consistently to expect 2 year life spans and be happy if it gets more.

The failed CD boot may be the same old optical drive failure which sounds correct to me since USB gets a little further.

What's odd here is you were able to wipe the drive. Sadly you didn't reveal how you did that.
Bob

Collapse -
Answer
seems busted solution
by sunilsony1000 / October 5, 2012 11:16 PM PDT

Hello friend ,
u no need to worry, take out the hard blow into harddisk sockets and connector sockets
clean the dust and reattach it. repeat this precedure on ram also.

start the computer if the problem presist then restart it and
press f2 (it may be a different key on ur pc) . select first boot drive drive cd/dvd drive and press f10
if problem presist restart press f8 chhose last good configuration
i am sure your problem will solve

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?