Windows Legacy OS forum

General discussion

Adobe and Macromedia websites

I have been having problems actually opening the adobe website for the past 4 weeks.

I realise that macromedia redirects to adobe and so therefore I also have problems there.
Fortunately I managed to reinstall my adobe reader and flash installers from a cd.

When I type in the address, after it seems to have searched for a while I get the seasearch from MSN that says the site does not exist and asks if i meant to go to adobe.com! On clicking any links to adobe I just get the page cannot be displayed message!

The odd thing is that after I reinstalled the adobe reader from the cd, it came up with 3 updates from the website and I installed them.

I am running Windows XP, and have run AVG and adaware scans with no problems. I also run zone alarm (adobe is allowed, must be else it wouldn't have updated itself?)

Sorry to ramble on, but this is driving me crazy now!

If anyone can help I would be most grateful.

Thanks

Discussion is locked
You are posting a reply to: Adobe and Macromedia websites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Adobe and Macromedia websites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Can you give

In reply to: Adobe and Macromedia websites

a specific web site address that failed for you?

We can try it and see if it loads. If not, then the problem is not yours but theirs.

Which browser are you using? If Internet Explorer, have you tried another browser, eg Mozilla's Firefox from http://www.mozilla.com

In IE, check to see if the Adobe url, (the web address), has been excluded. IE > Tools > Internet Options, click the Security tab, and for both Trusted and Restricted, see if Adobe is listed.

Check your Hosts file. This is a file, (no extension), that lives in C:\WINDOWS\SYSTEM32\DRIVERS\ETC and every browser checks this file for re-direction instructions before going to the internet. More information here.

Mark

Collapse -
Reply to Mark...

In reply to: Can you give

I am using IE v6 and have also tried through MSN Browser.

I have checked in the trusted and restricted zones and neither of them have adobe in there. I have tried adding it to the trusted zone, but that doesn't work either.

There is nothing in the Hosts file...just the local address.

My I have just tried on firefox on another computer and it wont load on there either...just get a message 'the connection was refused'

Collapse -
On another computer?

In reply to: Reply to Mark...

Did you give us the web site(s) you are getting Connection refused messages on?

This other computer. If you cannot get to the Adobe web site with either computer, using different browsers, then this points to an external problem, not one with your computers.

How do you connect to the internet, and is this the same with both computers? What ISP do you use, and is ''this'' the same with both computers?

Can you ping www.adobe.com ? (Goto Start > Run, type in cmd then click OK). In the Command dialogue box, type in ''ping www.adobe.com'', (without the quotes), and see if the ping request gets through.

If it does, make a note of the IP number, and in your browser try http://{IP Number} where {IP Number} is the number just pinged.

By the way, I have just tried ping www.adobe.com and got an IP address 192.150.20.61 but the url was changed to www.wip3.adobe.com and the ping request timed out 4 times.

However, when I used http://192.150.20.61 in the browser address bar, I got through ok. Some web sites do not like ping requests and block them.

Either this is an Adobe problem, or your ISP is blocking it. If you use a router, maybe the router software is blocking it? I know nothing about routers.

Mark

Collapse -
I tried the ping...

In reply to: On another computer?

and got:

pinging www.wip3.adobe.com [192.150.20.61] with 32 bites of data
request timed out

reply: Destination host unreachable
____________________

On inputting the url I still got page not displayed.

I use karoo as my ISP,have a router and the firefox is on another computer that is connected to the router.

This has never caused any problems before with adobe website or macromedia.

Cannot get either http://www.adobe.com or http://www.adobe.co.uk to work at all!

Collapse -
In that case

In reply to: I tried the ping...

Hi again deebee.

In that case, I feel you need to consider your router, or contact your ISP and see if they are blocking certain sites.

As I said, I don't know anything about configuring routers so you should refer to the handbook that came with your router or visit the router manufacturer's web site. I have to be honest and say it may not even be the router. I found this, (short), guide on routers on Google. Probably not your setup, but it may give you some ideas;
http://www.haxial.com/faq/routerconfig/

There is one last option I can think of. If this has just started recently, is it because you have made changes to your computer in the last few days? If so, could you use System Restore to restore back to a date when you know you could access www.adobe.com? Even if you have not made any changes, perhaps System Restore could help?

I am out of other ideas at the moment.

Good luck.

Mark

Collapse -
This has been

In reply to: In that case

going on since the windows updates last month.

I lost Java and macromedia flash to enable games playing on msn zone.
The zone has undergone some major changes...it didnt even give the option to install the flash ..(it is flash 8)...there were problems playing multiplayer games using the new update. As I only ever used the online games, i wasnt too bothered, but I needed the flash to play some games. I managed to download flash 8 through the downloads on this site (cnet), and it was OK for a while. But the games kept stopping, so I decided to do an online scan at Trend Housecall, but it said I didnt have Java! News to me...so then I had to reinstall the Java.

I did both online scans and offline scans and couldnt find any problems. I scan regularly with adaware and found no problems. The security settings are at medium.

I cannot restore back to before I had the problems as I do not really know when I WAS last able to access the site.

I have a help forum for the router so that is no problem.

THe reason I became aware of the problem was that I purchased a CD with some plans on it and they were in .pdf format. My reader was an old one and a new version was on the cd. On opening up the reader, I was asked if I wanted the updates from the website to which I answered yes. THere were 3 updates which I saved to the computer and then installed them to the reader. The website didnt actually open though.

The other computer I used to try to access adobe had not had the adobe reader installed.

Its not the end of the world, I know, but I was concerned that something had been messed up with the computer!

Thanks for all the help, I seem to have tried everything I can for now.

Collapse -
The correct link to Adobe (Macromedia) is

In reply to: Adobe and Macromedia websites

http://www.adobe.com/
And it will ask you to install an active X first for Adobe Reader 7.0.8, same for Shockwave PLayer and same for Flashplayer. Darrell Lewis
Collapse -
link...

In reply to: The correct link to Adobe (Macromedia) is

Thanks..but thats the problem...I cannot get through to any adobe website. I have active X, I can use adobe reader and shockwave and flash!

I just need to know why I can't access the website!

Collapse -
try a different approach, http://www.google.com

In reply to: link...

macromedia shockwave player, it that works, get flshplayer. The active X you have is different from the ones at adobe.com I have at least 6 different activex for 6 different items; winxp, adobe, java2se runtime 5.0 Update 6 and Update 7, shockwave, flashplayer, correction seven. Darrell Lewis

Collapse -
Thanks...

In reply to: try a different approach, http://www.google.com

But I have flash and java from this site (cnet)

its just the web site I was trying to access.
See my reply to Mark

Collapse -
Don't know how you got Adobe Reader updates but

In reply to: Adobe and Macromedia websites

Collapse -
Sounds like configuration

In reply to: Don't know how you got Adobe Reader updates but

If you are still (hmmmm) using Internet Explorer, you may have your security set too high. Anything above "Medium" has often caused these types of problems (when I still used IE). Your mention of "Trusted Sites" led me to believe this. I have absolutely no problem with http://www.adobe.com for either download. If this is true, try moving it back to the default "Medium" and trust your updated firewall, anti-virus, and adware/spyware programs for security. Hope this helps. chuck

Collapse -
Security is set to medium!

In reply to: Sounds like configuration

...I am sure it is a configuration problem, just can't fnd the problem!

Collapse -
Yes...

In reply to: Don't know how you got Adobe Reader updates but

that is the version I have....it came with a CD that I bought , I installed it and it updated through the www!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.