General discussion

Admin login

My Win2K machine always asks for an administrator password when booting up.
How do I turn this off?

Discussion is locked

Follow
Reply to: Admin login
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Admin login
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
(NT) (NT) Try TWEAKUI which you find with Google.com
- Collapse -
Auto Logon

One way is to edit the registry by going to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

This link explains what to do and how to do it step by step:
http://www.windowsnetworking.com/nt/registry/rtips34.shtml

Another easy and painless way is to follow this link and download Autologon v2.1
http://www.sysinternals.com/ntw2k/source/misc.shtml

A third and also painless way is to simply use the Logon tab of Microsoft's TweakUI 1.33
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

CNET Forums

Forum Info