Question

Adding devices but pc not seeing them

Hi all, I have recently begun to have issues with my computer not communicating properly with a couple of devices I have been trying to add. One is my Samsung tv. About a week ago I was able to stream wirelessly to my television using the Samsung Smart View app. It worked great. Now, I cannot even get the two to speak. When I try to add the device I seem to get two Samsung devices to show (Samsung display and Samsung television). Whenever I try to connect to set them up, they do not communicate with each other. When I attempt to set up the Samsung display device, I get dialogue come up asking me if the code on the tv matches what I am seeing on my pc. No code ever comes up on the tv. When I try to set up the Samsung tv device, I get a completely different message (I am at work and do not remember exactly what the error message is)and it fails as well. Then, I try to set up my printer, it seems to be able to see it, but any time I try to print a test page, or any other document, it is telling me there is an error, and when I trouble shoot that device, it comes up with suggestions like to make sure the printer is on, etc., pull the power from the wifi modem for a period of time and then try again. I have done all of this and to no avail. I have gone in to my settings to make sure that my pc is set to be discovered and opened to the network. Bluetooth is on.
I am at a loss. I am close to just wiping everything out and re-installing Windows 10. Alienware 17 is my laptop. My wifi works perfectly other than the devices issues. Internet works just fine. Anyone have any suggestions? I would be most appreciative. Thanks.

Discussion is locked

Answer
Follow
Reply to: Adding devices but pc not seeing them
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Adding devices but pc not seeing them
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info