Peripherals forum

General discussion

Added DVD/RW and both CD rom and DVD will not read

After replacing motherboard (MSI KT6-V) and installing new drivers on old HD/Win XP Pro SP2 everything was working fine. Decided to add DVD RW Sony 12x Dual layer. Added as master and set jumper on CD rom to slave. Both are seen by bios but will not read disk. Both devices work in other computer running Win XP Pro.

Help

Discussion is locked
You are posting a reply to: Added DVD/RW and both CD rom and DVD will not read
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Added DVD/RW and both CD rom and DVD will not read
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If you can see them in device manager...delete them and

In reply to: Added DVD/RW and both CD rom and DVD will not read

let the system find them again.

Are both CD drives running off the same cable ?
Is it a 40 wire or 80 wire cab;e ?

Collapse -
If you can see them in device manager

In reply to: If you can see them in device manager...delete them and

Orginal installation was 40 conductor cable, replaced with new 80 conductor that came with MB. IN device manager DVD showed yllow !. deleted both, and restored the same error, re-keyed from CS to Master/SL and again the DVD errored. Removed only the DVD and it came up ok.

Disk in CD rom will not try to mount auto or when selected from WE. DVD hunts but will not load, when selected in WE I get a disk symbol flash for an instantbut so soap.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.