Spyware, Viruses, & Security forum

General discussion

Adaware won't update

by Scoobyfan / October 6, 2006 3:38 AM PDT

I installed the Adaware program several years ago, and haven't had a problem until now. Yesterday, Adaware prompted me to search for and install updates. I clicked on Connect, as I normally do. Shortly after, I got the message "error retrieving update." I tried again and got the meessage that it couldn't connect to the Lavasoft server. I tried again and got this message: "The downloaded definition file could not be read, please try again."

I tried again, but no luck. I tried to get help from Lavasoft, but was told that I needed to enteran email and password to their site, which I never had to begin with. I tried to find out how to register by clicking on "register" in the product's help section, but was brought to the page that asks for your registration information.

Could someone tell me what's wrong with my Adaware, and if it can be fixed? I tried uninstalling and reinstalling, but that didn't help. In fact, I was told that my last update was 500 days ago.

The only things different that I've done with my computer after the last update two weeks ago and now, was to clear my temporary files in the C: drive to get rid of a possible virus, remove McAfee products and install Avast and set up my Windows firewall -- that was performed by a computer repair guy who said McAfee was messing up my system.

Shortly before experiencing problems with Adaware, the electricity went out for a minute, but that never affected my computer before.

I have Windows XP with SP2
Avast Antivirus
Windows Firewall
512 MB of RAM, 502 with video card
Adaware Personal 1.06r1

Any help would be appreciate.

Discussion is locked
You are posting a reply to: Adaware won't update
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Adaware won't update
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by Mailman / October 6, 2006 3:40 AM PDT
In reply to: Adaware won't update
Collapse -
(NT) (NT) Keep trying... you will eventually get it! ;)
by glenn30 / October 6, 2006 3:44 AM PDT
In reply to: Adaware won't update
Collapse -
This is what I did to get Ad-Aware Update-poss. spyware??
by DarCLew2 / October 6, 2006 3:55 AM PDT
In reply to: Adaware won't update

this was the message I got: ''ERROR RETREIVING UPDATE''
It is lavasoft.com as a legit site but Went to Run, typed in regedit andEdit at top to Find type in lavasoft and it was listed in blocked sites list 3 times. Cleaned out both Ad-Aware and Lavasoft and have the newest update. It was listed in blocked sites in the registry as either [lavasoftcom.exe or lavasoft.exe ]; if you see these listed delete them. There isn't an .exe on their site. You won't get it until that is removed, I uninstalled Ad-Aware and same problem but it was 2005 with same error.
Darrell Lewis

Collapse -
Tonight, I Finally Got R125 for Both Machines ! This After
by tobeach / October 6, 2006 4:08 PM PDT
In reply to: Adaware won't update

19 attempts in last 24 hours, starting about midnight E.S.T.
I believe it should be OK for all now. Good Luck! Wink

Collapse -
Had the same problem
by dawillie / October 7, 2006 12:49 AM PDT
In reply to: Adaware won't update

went to Lavasoftusa and d/l and 'run'.

the 'run' will ask and auto uninstall the older version or what you have on PC, and fresh install.

definitions now current, scan done.

All good.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.