PC Applications forum

General discussion

Ad Aware SE Plus

by Mailman / October 5, 2006 2:08 PM PDT

Does anyone know what's going on with the Lavasoft site? My Ad Aware has not been able to download an update since 09/19/2006. And I know a new one is out on 10/05/2006. I have ver 1.06r1 Plus. The program update feature fails to get the def updates for days now. The Lavasoft web site is not able to load the current update for me manually. It just finds the one I already have. I swear, if they have gone to a subscription-based update schedule, I'm uninstalling this thing, and will just use Spybot.

Thanks,

~Dave

Discussion is locked
You are posting a reply to: Ad Aware SE Plus
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ad Aware SE Plus
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try the Security Forum.
by R. Proffitt Forum moderator / October 5, 2006 11:36 PM PDT
In reply to: Ad Aware SE Plus

They discuss items like this.

Collapse -
Sorry Bob...
by Mailman / October 6, 2006 1:51 AM PDT

...I saw this as a PC Application or Utility.

I'll move it if you like.

~Dave

Collapse -
Just so you know...
by R. Proffitt Forum moderator / October 6, 2006 3:42 AM PDT
In reply to: Sorry Bob...

People are posting and discussing this issue now in that forum.

I know you view it as such, but like ducks to water that one has more going on in that forum...

Collapse -
Yeah.
by Mailman / October 6, 2006 3:51 AM PDT
In reply to: Just so you know...

That's what I found out when I joined the fray. Thanks for the redirection.

~Dave

Collapse -
Problems here too...
by John.Wilkinson / October 6, 2006 12:34 AM PDT
In reply to: Ad Aware SE Plus

I'm using the free Personal edition, previously fully updated, and am unable to update. It is able to find the correct update but after downloading it states that "The downloaded definitions file could not be read, please update again." I have tried accessing the Lavasoft forums to see if others are having the same problem but the connection continually times out. I know they have just overhauled their website and servers so this might be related, but thankfully AdAware is not a primary line of defense for me.

John

Collapse -
I had a different problem
by rccoffee / October 6, 2006 12:23 PM PDT
In reply to: Ad Aware SE Plus

I also had the Plus (Paid version). Then, when I updated Webroot SpySweeper, while I could continue to download updates, I could NOT scan using AASE Plus. I sent an e-mail to Sweeden (where Lavasoft just bought a new building) and NO answer. I sent an e-mail to Germany but didn't hear anything from either of them. I uninstalled AASE Plus, installed AASE Personal (Free version) and still had the same problem. Download yes, scan no. So, I stayed offline, closed all the other anti-malware programs one by one and found out that I could scan as long as Webroot SpySweeper was shut down. I finally received an e-mail from Germany. They didn't know what was going on. I told them to "forget it".

Lavasoft's customer service is terrible and I just continue to use the free version rather than deal with them. I never found out if they switched to a subscription basis (I had NO expiration date) and none of the local computer stores still carry Lavasoft.

Collapse -
Adaware-spybot
by solarwood / October 9, 2006 5:13 AM PDT
In reply to: Ad Aware SE Plus

Didnt have any probs with adaware until I started using spybot

Collapse -
(NT) (NT) That's odd... I have never had problems using together.
by glenn30 / October 9, 2006 5:24 AM PDT
In reply to: Adaware-spybot
Collapse -
Addressed same issue to Lavasoft tech/support
by aaltinalmazis / October 9, 2006 5:49 AM PDT
In reply to: Ad Aware SE Plus

Facing same problem exactly for the last few days..
Was lucky during one attempt to update to SE1R125 6.10.2006.
Have addressed following request without any reply:
Subject: Unable to connect for update
Problem in detail:
Following question was addressed to you yesterday,without any reply up to now. Although yesterday instantaniously I succeeded to retrieve and update definitions,today when I tried again same problem persists. Apreciate if you can tackle the issue, and let me know the results.. \"Re: AdAware Personal SE application Because I cannot update the definition file by using WebUpdate for unknown reasons, I have tried all solutions recommended by FAQ page,also I have tried to download the latest definitions file in a ZIP fm Lavasoft\'s website, but the page does not open.. Have installed core application 1.06r1 Personal SE Loaded definition file SE1R105 26.04.2006 ADAWARE SE Can retrieve up to 30% then error indication pops up. Latest update I run was on 19.9.2006 and up to yesterday there were no new updates.. When I tried yesterday to update it was no more possible. I have also uninstalled and installed the application for several times but to no avail. I am at a loss to restore and run the application Please intruct me what to do.\" Could it be that you are working to relaunch your new page on the site and you keep it closed ??? please respond. Thanks Regards

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?