PC Applications forum

General discussion

Ad-Aware "Error Retrieving Update" problem

by mgoh007 / March 29, 2007 4:11 PM PDT

I run Windows XP & has been enjoying the free Ad-Aware SE personal service. Just a few days back, I had problems trying to retrieve updates to scan. Anyone has any insight?

Discussion is locked
You are posting a reply to: Ad-Aware "Error Retrieving Update" problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ad-Aware "Error Retrieving Update" problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Could be a problem with them ...
by Kees Bakker / March 29, 2007 5:35 PM PDT

or with your provider or with the Internet in general.

Generally, retrying a few hours or a day later will help.


Collapse -
can do it manually too
by mark04276 / March 29, 2007 10:17 PM PDT

go to http://www.lavasoft.de/ and at the bottom of the page download latest definition file. Extract it to your adaware folder (c:\program files\lavasoft\adaware or something similar) and replace existing file. If you want to have a backup of the definition file you are replacing just rename it to defs.ref.old

I have the paid version but that just adds adwatch and my adaware updates fine, fyi.

Collapse -
Correct link
by TONI H / March 29, 2007 11:34 PM PDT
In reply to: can do it manually too

The general home page you linked to makes it pretty hard to get to the actual definition page. I hardly ever use it.

I've been having the same problem with the free version over the last few days.

Collapse -
Retrieving Update Error
by mgoh007 / March 30, 2007 3:37 AM PDT
In reply to: Correct link

Thanks for all your help... I did all that and still has the "Retrieving Update Error". Anymore insight? Help!

Collapse -
Have you recently changed your DNS settings?
by tullysdad / April 3, 2007 11:00 PM PDT

I recently read an article stating that I could speed up my browsing by switching my DNS settings on my wireless router to point to the OpenDNS servers, rather than whatever they were before. After doing this, I also received the error retreiving update message for AdAware. To fix it, I changed the DNS settings for my wireless router back to what they were before and then the update worked fine. Hope this helps.

Collapse -
Ad aware, Earthlink & DNS
by eddie11013 / April 7, 2007 2:19 AM PDT

I decided to check for updates on Adaware today and ran across the usual ?error? retrieving issue. I found the following workaround for those of you that might be interested. Have a look at post #14 from ?bloom county?: http://www.bleepingcomputer.com/forums/topic86193.html . Then go to the Earthlink site: http://kb.earthlink.net/case.asp?article=187117 I tried it and it immediately worked. As a further note, ?bloom county?, in post #16, http://www.bleepingcomputer.com/forums/topic86193-15.html states that Adaware will be fixing the problem later on.
Only a suggestion,

Collapse -
Error Retrieving Update
by mgoh007 / April 9, 2007 11:48 AM PDT

Thanks everyone for your help. I tried everything.... flush the DNS, uninstall AdAware & reinstall, wait for a couple of days, etc. All didn't help. Help!!

Collapse -
Have you read this link?
by R. Proffitt Forum moderator / April 9, 2007 11:59 AM PDT
Collapse -
Error Retrieving Update
by mgoh007 / April 10, 2007 3:57 PM PDT

Yes... several times... still could not solve the problem. What's next???

Collapse -
by R. Proffitt Forum moderator / April 10, 2007 11:03 PM PDT

The Security Forum and the Adaware Forum is best for that issue. Here it's a little off topic so replies may be slow. My best advice is manual updates. That's what I do until they find a fix for all.


Collapse -
New version of Ad-Aware
by Desmagape / April 15, 2009 7:12 AM PDT

I encountered this problem for the first time today, updating my parents' computer. FYI for anyone having the same issue: Lavasoft has put out a new "Anniversary Edition" of Ad-Aware and is no longer supporting or providing updates for Ad-Aware SE. You will need to download the new Ad-Aware AE in order to have up to date protection.

The article on Lavasoft's site: http://www.lavasoft.com/mylavasoft/company/blog/adaware-se-updates-discontinued

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.